<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PCHSJZZ');</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
<meta http-equiv="cleartype" content="on" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="shortcut icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Storm Ciara stronger than expected; damage reported across NL",
            "description": "Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents, NOS reports. \u0022The storm was indeed a bit stronger than expected,\u0022 Yannick Damen of Weeronline said to the Telegraaf. \u0022On drilling platforms in the North Sea, wind speeds were measured up to wind force eleven.",
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/02/image_from_ios.jpg",
                "width": "600",
                "height": "316"
            },
            "mainEntityOfPage": "https://nltimes.nl/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://nltimes.nl/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents," />
<meta name="HandheldFriendly" content="true" />
<meta name="abstract" content="Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents, NOS reports. &quot;The storm was indeed a bit stronger than expected,&quot; Yannick Damen of Weeronline said to the Telegraaf. &quot;On drilling platforms in the North Sea, wind speeds were measured up to wind force eleven." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="robots" content="follow, index" />
<link rel="image_src" href="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/02/image_from_ios.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://nltimes.nl/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" />
<link rel="shortlink" href="https://nltimes.nl/node/45439" />
<meta property="fb:app_id" content="573451942835225" />
<meta property="og:site_name" content="NL Times" />
<meta property="og:title" content="Storm Ciara stronger than expected; damage reported across NL" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nltimes.nl/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" />
<meta property="og:description" content="Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents, NOS reports. &quot;The storm was indeed a bit stronger than expected,&quot; Yannick Damen of Weeronline said to the Telegraaf. &quot;On drilling platforms in the North Sea, wind speeds were measured up to wind force eleven." />
<meta property="og:updated_time" content="2020-02-10T08:29:07+01:00" />
<meta property="og:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/02/image_from_ios.jpg" />
<meta property="og:image:url" content="https://nltimes.nl/sites/nl-times.nl/files/styles/main/public/2020/02/image_from_ios.jpg" />
<meta property="og:image:secure_url" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/02/image_from_ios.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="max-snippet:200" />
<meta name="robots" content="max-video-preview:5" />
<meta name="twitter:creator" content="@NL_Times" />
<meta name="twitter:creator:id" content="1079955560" />
<meta name="twitter:title" content="Storm Ciara stronger than expected; damage reported across NL" />
<meta name="twitter:url" content="https://nltimes.nl/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" />
<meta name="twitter:description" content="Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen." />
<meta name="twitter:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/02/image_from_ios.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="316" />
<meta property="article:published_time" content="2020-02-10T08:29:07+01:00" />
<meta property="article:modified_time" content="2020-02-10T08:29:07+01:00" />
<meta itemprop="name" content="Storm Ciara stronger than expected; damage reported across NL" />
<meta itemprop="description" content="Winter storm Ciara, which hit the Netherlands on Sunday and was still causing traffic problems on Monday morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents, NOS reports. &quot;The storm was indeed a bit stronger than expected,&quot; Yannick Damen of Weeronline said to the Telegraaf. &quot;On drilling platforms in the North Sea, wind speeds were measured up to wind force eleven." />
<title>Storm Ciara stronger than expected; damage reported across NL | NL Times</title>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_u08zSnzAIYd0YBKYW9GpJI0rDMED05jVXkQ4Z7f-OFY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_-Uxyx1hkMNMyjJEjs_3Q6GlL6fd4f0w_lsUqXNRQVms.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_iaY0LLl4Za9JHI0SWT-tNbb1OIins6b6ePvbIZ9tbUU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_QA8P_x_dgO3MuUGHEFDal9jHRR7fYGlKe-awhVlmCLs.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_rh1WqRmx_kqWuGz1ITu5O0c2VRItc9F9JD9AA-2oquU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_TkFTfwcOrENdVdslp0vKDHZFEcz1scEu9e5EMPuKql0.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_Md3yPgGR5mbt-iGHhXf0I0OedGzAZTQtAhFpkG3VGcg.css" media="screen" />
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-41560579-1";
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_YugKKhmJA2mi9jNB8l5S52Plxi7hnkyYJ6QZwY2xnLE.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_TEbvenu4svS87L6907ZrtUt6IFP9TQIDqI1K-x6_8zo.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_8XfXWvdT53uA5tHBhQcQ8Z024xJ3aD4maAM-O8c-zk4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41560579-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_hdlyPhSD8hBV66e9zPiqWdCwwiBRLE4SFXGZaCddK7c.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_c58DeiqIyszP0v2tn4K8ev-Wt2vZiz-LEghNTBJISX0.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://nltimes.nl/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q4z7qm"></script>
<![endif]-->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function(){
        gam_desktop_lb_mapping = googletag.sizeMapping()
                                      .addSize([1024, 0], [[468, 60], [728, 90]])
                                      .addSize([0, 0], [])
                                      .build();

        gam_desktop_lb_bb_mapping = googletag.sizeMapping()
                                      .addSize([1024, 0], [[468, 60], [728, 90], [970, 70], [970, 90], [970, 250]])
                                      .addSize([0, 0], [])
                                      .build();

        gam_desktop_rt_hpa_mapping = googletag.sizeMapping()
                                      .addSize([1024, 0], [[300, 250], [300, 600]])
                                      .addSize([0, 0], [])
                                      .build();

        gam_tablet_mapping = googletag.sizeMapping()
                                      .addSize([1024, 0], [])
                                      .addSize([740, 0], [[728, 90], [468, 60]])
                                      .addSize([480, 0], [[468, 60]])
                                      .addSize([0, 0], [])
                                      .build();

        gam_mobile_mapping = googletag.sizeMapping()
                                      .addSize([480, 0], [])
                                      .addSize([300, 0], [[300, 50], [300, 100], [320, 50], [320, 100], [300, 250], [320, 240], [320, 250], [320, 480]])
                                      .addSize([0, 0], [])
                                      .build();

        gam_static_top_alpha_desktop = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-top_alpha', [[970, 250], [970, 90], [970, 70], [728, 90], [468, 60]], 'gam_static_top_alpha_desktop').defineSizeMapping(gam_desktop_lb_bb_mapping).addService(googletag.pubads());
        gam_static_top_bravo_desktop = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-top_bravo', [[300, 250], [300, 600]], 'gam_static_top_bravo_desktop').defineSizeMapping(gam_desktop_rt_hpa_mapping).addService(googletag.pubads());
        gam_static_bot_alpha_desktop = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-bot_alpha', [[728, 90], [468, 60]], 'gam_static_bot_alpha_desktop').defineSizeMapping(gam_desktop_lb_mapping).addService(googletag.pubads());

        gam_static_top_alpha_tablet = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-top_alpha', [[728, 90], [468, 60]], 'gam_static_top_alpha_tablet').defineSizeMapping(gam_tablet_mapping).addService(googletag.pubads());
        gam_static_mid_alpha_tablet = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-mid_alpha', [[728, 90], [468, 60]], 'gam_static_mid_alpha_tablet').defineSizeMapping(gam_tablet_mapping).addService(googletag.pubads());
        gam_static_bot_alpha_tablet = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-bot_alpha', [[728, 90], [468, 60]], 'gam_static_bot_alpha_tablet').defineSizeMapping(gam_tablet_mapping).addService(googletag.pubads());

        gam_static_top_alpha_mobile = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-top_alpha', [[300, 50], [300, 100], [320, 50], [320, 100], [300, 250], [320, 240], [320, 250], [320, 480]], 'gam_static_top_alpha_mobile').defineSizeMapping(gam_mobile_mapping).addService(googletag.pubads());
        gam_static_mid_alpha_mobile = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-mid_alpha', [[300, 50], [300, 100], [320, 50], [320, 100], [300, 250], [320, 240], [320, 250], [320, 480]], 'gam_static_mid_alpha_mobile').defineSizeMapping(gam_mobile_mapping).addService(googletag.pubads());
        gam_static_bot_alpha_mobile = googletag.defineSlot('/140008389/ps_nltimes/nltimes_ros_static-bot_alpha', [[300, 50], [300, 100], [320, 50], [320, 100], [300, 250], [320, 240], [320, 250], [320, 480]], 'gam_static_bot_alpha_mobile').defineSizeMapping(gam_mobile_mapping).addService(googletag.pubads());

        gam_oop_top = googletag.defineOutOfPageSlot('/140008389/ps_nltimes/nltimes_ros_static-top_alpha', 'gam_oop_top').setTargeting('adunit_position', ['top']).addService(googletag.pubads());

        googletag.pubads().setTargeting('category', ['']).setTargeting('page_id', ['']);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        //googletag.pubads().enableLazyLoad({
        //  renderMarginPercent: 0,
        //});
        googletag.enableServices();
      });
    </script>
    <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-45439 node-type-newsarticle site-name-hidden atr-7.x-3.x atv-7.x-3.4">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    
    <header id="header" class="clearfix" role="banner">
        <div id="header-inner">
                        <!-- !Branding -->
            <div id="branding" class="branding-elements clearfix">
                <div id="logo"><a href="/" title="The top Netherlands news source in English is NLTimes.nl"><img class="site-logo" src="/sites/nl-times.nl/files/nltimes-sm-logo.png" alt="NL Times"></a></div>
            </div>
                        <!-- !Header Region -->
            <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-menu-categories" class="block block-menu no-title odd first last block-count-1 block-region-header block-menu-categories"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-7607"><a href="/categories/top-stories" title="">Top stories</a></li><li class="leaf menu-depth-1 menu-item-1982"><a href="/categories/crime" title="">Crime</a></li><li class="leaf menu-depth-1 menu-item-1983"><a href="/categories/politics" title="">Politics</a></li><li class="leaf menu-depth-1 menu-item-1984"><a href="/categories/business" title="">Business</a></li><li class="leaf menu-depth-1 menu-item-2225"><a href="/categories/sports" title="">Sports</a></li><li class="leaf menu-depth-1 menu-item-2226"><a href="/categories/food" title="">Food</a></li><li class="leaf menu-depth-1 menu-item-2227"><a href="/categories/health" title="">Health</a></li><li class="leaf menu-depth-1 menu-item-2228"><a href="/categories/weird" title="">Weird</a></li><li class="leaf menu-depth-1 menu-item-2229"><a href="/categories/technology" title="">Technology</a></li><li class="last leaf menu-depth-1 menu-item-2224"><a href="/categories/entertainment" title="">Entertainment</a></li></ul>
  </div></nav></div></div>        </div>
    </header>

    <!-- !Navigation -->
            
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    <div class="region region-secondary-content"><div class="region-inner clearfix"><div id="block-block-11" class="block block-block no-title odd first last block-count-2 block-region-secondary-content block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_desktop");});</script></div>');
  }
//-->
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_top_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_mobile");});</script></div>');
  }
//-->
</script></div>
  </div></div></div></div>
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <div id="main-content">

            
            <!-- !Main Content Header -->
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title odd first block-count-3 block-region-content block-main" >  
  
  <div  role="article" class="ds-1col node node-newsarticle article odd node-full view-mode-full clearfix">

  
  <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden view-mode-full"><ul class="field-items"><li class="field-item even"><a href="/categories/nature">Nature</a></li><li class="field-item odd"><a href="/categories/top-stories">Top Stories</a></li></ul></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="page-title">Storm Ciara stronger than expected; damage reported across NL</h1>
</div></div></div><span class="submitted-by">By Janene Pieters on February 10, 2020 - 08:29</span><div class="field field-name-field-hoofdafbeelding field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><div  class="ds-1col file file-image file-image-jpeg view-mode-default clearfix">

  
  <img class="image-style-main" src="https://nltimes.nl/sites/nl-times.nl/files/styles/main/public/2020/02/image_from_ios.jpg" width="920" height="564" alt="Wind blowing in Amsterdam, 9 February 2020" /><div class="field field-name-credit-line field-type-ds field-label-hidden view-mode-default"><div class="field-items"><figure class="clearfix field-item even"><span class="img-description">Wind blowing in Amsterdam, 9 February 2020</span><span class="img-details"><span class="img-creditsource"><a href=""><span class="img-credittext">NL Times</span><span class="img-source"></span></a><span class="img-licencetext"><a href=""></a></span></span></figure></div></div></div>

</figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>Winter storm Ciara, which <a href="https://nltimes.nl/2020/02/08/code-orange-weather-warning-schiphol-ns-say-delays-likely">hit the Netherlands on Sunda</a>y and was still <a href="https://nltimes.nl/2020/02/10/aftermath-storm-ciara-still-affecting-types-traffic">causing traffic problems on Monday</a> morning, was stronger than expected, according to a Weeronline meteorologist Yannick Damen. The strong winds caused damage across the Netherlands, mainly in the form of blown down trees, house facades, and roof tiles. But as far as is known, there were no major incidents, NOS reports.</p>
<p>"The storm was indeed a bit stronger than expected," Yannick Damen of Weeronline said to the Telegraaf. "On drilling platforms in the North Sea, wind speeds were measured up to wind force eleven. The expectation was that the wind force would be ten."</p>
<p>The exact amount of damage caused by the storm will be announced through the course of Monday, but here follows a preliminary summary compiled by the Telegraaf. </p>
<p>In Rotterdam, the residents of some 40 apartments in a building on Jonker Franssenstraat were evacuated after part of the apartment building's wooden roof was blown off by the wind, according to the Telegraaf. The roof was largely still in place, but the bitumen and insulation came free and it was raining into the homes. The evacuated residents spent the night with family or friends, or in a hotel.</p>
<p>A gas station on the A12 near Harmelen lost its roof the the strong wind. As far as is known, no one was hurt. Trees toppled on the A2 and A1 highways. And in Roermond, a falling tree hit a moving car, leaving one woman injured, 1Limburg reported. The same thing happened on Wassenaarseweg in The Hague, near the embassy of South Africa. Here, no one was injured. Two trees toppled on the busy Schenkviaduct in the center of The Hague.</p>
<p>Trees on the tracks and branches and other items on the overhead lines also caused problems on the railways between Apeldoorn and Enschede, between Zwolle and Enschede, between Gorinchem and Leerdam, Breda and Tilburg, Zaandam and Enkhuizen, and Raalte and Nijverdal. A train hit a fallen tree between Eindhoven and Helmond. No one was injured, but the train sustained considerable damage, according to ProRail. This halted train traffic on the route for several hours. The same thing happened to the intercity from Amsterdam to Berlin, just across the border between Bad Bentheim and Rheine. No one was injured. </p>
<p> <a href="https://twitter.com/Plgleidrmichael/status/1226636128939397120">https://twitter.com/Plgleidrmichael/status/1226636128939397120</a></p>

<blockquote class="twitter-tweet" data-width="550"><p lang="nl" dir="ltr" xml:lang="nl" xml:lang="nl">Stroomafnemer defect op Gouda Goverwelle. <a href="https://twitter.com/hashtag/ICB?src=hash&amp;ref_src=twsrc%5Etfw">#ICB</a> <a href="https://twitter.com/hashtag/ProRail?src=hash&amp;ref_src=twsrc%5Etfw">#ProRail</a>  Rotterdam onderweg om deze te verwijderen. <a href="https://twitter.com/NOS?ref_src=twsrc%5Etfw">@NOS</a> <a href="https://t.co/Y820tkwEZu">pic.twitter.com/Y820tkwEZu</a></p>
<p>— OvDRail_Aart (@OvDRail_Aart) <a href="https://twitter.com/OvDRail_Aart/status/1226533630098518016?ref_src=twsrc%5Etfw">February 9, 2020</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-width="550"><p lang="nl" dir="ltr" xml:lang="nl" xml:lang="nl"><a href="https://twitter.com/hashtag/StormCiara?src=hash&amp;ref_src=twsrc%5Etfw">#StormCiara</a> De spoormonteurs van <a href="https://twitter.com/ASSETRail?ref_src=twsrc%5Etfw">@ASSETRail</a> zijn niet te beroerd om ook even te stoppen bij een omgevallen boom op de weg 👌🏼 <a href="https://t.co/GRviRnpgR7">pic.twitter.com/GRviRnpgR7</a></p>
<p>— ProRail (@ProRail) <a href="https://twitter.com/ProRail/status/1226525011273494528?ref_src=twsrc%5Etfw">February 9, 2020</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-width="550"><p lang="nl" dir="ltr" xml:lang="nl" xml:lang="nl">Westerkerk moet een en ander worden vastgezet. Windje waait goed nu <a href="https://twitter.com/hashtag/StormCiara?src=hash&amp;ref_src=twsrc%5Etfw">#StormCiara</a> <a href="https://t.co/4LsQpQRzwn">pic.twitter.com/4LsQpQRzwn</a></p>
<p>— Mascha de Jong (@maschadejong) <a href="https://twitter.com/maschadejong/status/1226506421296148480?ref_src=twsrc%5Etfw">February 9, 2020</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-width="550"><p lang="nl" dir="ltr" xml:lang="nl" xml:lang="nl"><a href="https://twitter.com/hashtag/Ciara?src=hash&amp;ref_src=twsrc%5Etfw">#Ciara</a> bracht ons een stormachtig bezoekje in <a href="https://twitter.com/hashtag/Diever?src=hash&amp;ref_src=twsrc%5Etfw">#Diever</a>. Nu al schade en ze moet nog losgaan! <a href="https://twitter.com/hashtag/storm?src=hash&amp;ref_src=twsrc%5Etfw">#storm</a> <a href="https://t.co/PaLyE2suYk">pic.twitter.com/PaLyE2suYk</a></p>
<p>— Marcella Kleine (@Marcella_Kleine) <a href="https://twitter.com/Marcella_Kleine/status/1226469197888311297?ref_src=twsrc%5Etfw">February 9, 2020</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div><section class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above view-mode-full"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/ciara">Ciara</a></li><li class="field-item odd"><a href="/tags/storm">Storm</a></li><li class="field-item even"><a href="/tags/winter-storm">winter storm</a></li><li class="field-item odd"><a href="/tags/storm-damage">storm damage</a></li><li class="field-item even"><a href="/tags/rotterdam">Rotterdam</a></li><li class="field-item odd"><a href="/tags/the-hague">The Hague</a></li><li class="field-item even"><a href="/tags/fallen-tree">fallen tree</a></li><li class="field-item odd"><a href="/tags/train-traffic">train traffic</a></li><li class="field-item even"><a href="/tags/prorail">ProRail</a></li></ul></section></div>


  </div><div id="block-rrssb-rrssb" class="block block-rrssb no-title even block-count-4 block-region-content block-rrssb" >  
  
  <div class="rrssb"><ul class="rrssb-buttons"><li class="rrssb-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2020%2F02%2F10%2Fstorm-ciara-stronger-expected-damage-reported-across-nl" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">facebook</span></a></li><li class="rrssb-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2020%2F02%2F10%2Fstorm-ciara-stronger-expected-damage-reported-across-nl&title=Storm%20Ciara%20stronger%20than%20expected%3B%20damage%20reported%20across%20NL" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">reddit</span></a></li><li class="rrssb-twitter"><a href="https://twitter.com/intent/tweet?text=Storm%20Ciara%20stronger%20than%20expected%3B%20damage%20reported%20across%20NL&url=https%3A%2F%2Fnltimes.nl%2F2020%2F02%2F10%2Fstorm-ciara-stronger-expected-damage-reported-across-nl" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">twitter</span></a></li><li class="rrssb-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnltimes.nl%2F2020%2F02%2F10%2Fstorm-ciara-stronger-expected-damage-reported-across-nl&title=Storm%20Ciara%20stronger%20than%20expected%3B%20damage%20reported%20across%20NL" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">linkedin</span></a></li><li class="rrssb-whatsapp"><a href="whatsapp://send?text=Storm%20Ciara%20stronger%20than%20expected%3B%20damage%20reported%20across%20NL https%3A%2F%2Fnltimes.nl%2F2020%2F02%2F10%2Fstorm-ciara-stronger-expected-damage-reported-across-nl" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">whatsapp</span></a></li></ul></div>
  </div><div id="block-block-10" class="block block-block no-title odd last block-count-5 block-region-content block-10" >  
  
  <script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_bot_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_bot_alpha_desktop");});</script></div>');
  }
//-->
</script>
<script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_mid_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_mid_alpha_mobile");});</script></div>');
  }
//-->
</script>
  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </div><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-6 block-region-sidebar-first block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_1wDsnuWcrPUJYZR9X1TUY1Xl0Flvn2oSOnINycQcLI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-block-7" class="block block-block no-title even block-count-7 block-region-sidebar-first block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_bravo_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_bravo_desktop");});</script></div>');
  }
//-->
</script></div>
  </div></div><div id="block-quicktabs-front" class="block block-quicktabs no-title odd last block-count-10 block-region-sidebar-first block-front" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div  id="quicktabs-front" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list item-list-q"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active even first"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl?qt-front=0#qt-front" id="quicktabs-tab-front-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block active">Top stories</a></li><li class="odd last"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl?qt-front=1#qt-front" id="quicktabs-tab-front-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block-1 active">Recent stories</a></li></ul></div><div id="quicktabs-container-front" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-front-0" class="quicktabs-tabpage "><div id="block-views-top-stories-block" class="block block-views no-title odd first block-count-8 block-region-quicktabs-tabpage block-top-stories-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block view-dom-id-612f763c61a8cc43050e8b45061571df">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" class="active"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/image_from_ios.jpg" width="60" height="60" alt="Wind blowing in Amsterdam, 9 February 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" class="active">Storm Ciara stronger than expected; damage reported across NL</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/aftermath-storm-ciara-still-affecting-types-traffic"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/capture.jpg" width="60" height="60" alt="Lanes closed on the A16 highway at the Dordrecht off-ramp after the wind blew over a truck, 10 February 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/aftermath-storm-ciara-still-affecting-types-traffic">Aftermath of storm Ciara still affecting all types of traffic</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/08/code-orange-weather-warning-schiphol-ns-say-delays-likely"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_294688034_ds_1.jpg" width="60" height="60" alt="A couple walks against the wind under the Scheveningen Pier" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/08/code-orange-weather-warning-schiphol-ns-say-delays-likely">Code Orange weather warning: Schiphol, NS say delays are likely</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/08/sunday-dutch-football-matches-postponed-code-orange-storm"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/08/ebn38icxyae_nhu.jpg" width="60" height="60" alt="The roof of the AFAS stadium in Alkmaar partially collapsed during a storm, 10 August 2019" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/08/sunday-dutch-football-matches-postponed-code-orange-storm">Sunday Dutch football matches postponed over Code Orange storm</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/08/rail-works-around-leiden-disrupt-randstad-train-traffic-next-week"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2018/01/image_uploaded_from_ios_2.jpg" width="60" height="60" alt="Passengers board a train to Vlissingen at Amsterdam Central Station, 19 Jan 2018" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/08/rail-works-around-leiden-disrupt-randstad-train-traffic-next-week">Rail works around Leiden to disrupt Randstad train traffic next week</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/07/colombian-police-arrest-alleged-partner-crime-boss-suspect-ridouan-taghi"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/said-r-two-shot.jpg" width="60" height="60" alt="Saïd R., the suspected accomplice of crime boss Ridouan Taghi" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/07/colombian-police-arrest-alleged-partner-crime-boss-suspect-ridouan-taghi">Colombian police arrest alleged partner of crime boss suspect Ridouan Taghi</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div><div  id="quicktabs-tabpage-front-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-top-stories-block-1" class="block block-views no-title even block-count-9 block-region-quicktabs-tabpage block-top-stories-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block_1 view-dom-id-dd6649ae7713da084b81005aa9172753">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/looming-shortage-medical-devices-nl-report"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_10746638_l-2015.jpg" width="60" height="60" alt="Pacemaker " /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/looming-shortage-medical-devices-nl-report">Looming shortage of medical devices in NL: report</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/relatively-international-knowledge-migrants-netherlands"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/07/depositphotos_209987116_l-2015.jpg" width="60" height="60" alt="Meeting" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/relatively-international-knowledge-migrants-netherlands">Relatively few international knowledge migrants in Netherlands</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" class="active"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/image_from_ios.jpg" width="60" height="60" alt="Wind blowing in Amsterdam, 9 February 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/storm-ciara-stronger-expected-damage-reported-across-nl" class="active">Storm Ciara stronger than expected; damage reported across NL</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/10/aftermath-storm-ciara-still-affecting-types-traffic"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/capture.jpg" width="60" height="60" alt="Lanes closed on the A16 highway at the Dordrecht off-ramp after the wind blew over a truck, 10 February 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/10/aftermath-storm-ciara-still-affecting-types-traffic">Aftermath of storm Ciara still affecting all types of traffic</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/08/code-orange-weather-warning-schiphol-ns-say-delays-likely"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_294688034_ds_1.jpg" width="60" height="60" alt="A couple walks against the wind under the Scheveningen Pier" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/08/code-orange-weather-warning-schiphol-ns-say-delays-likely">Code Orange weather warning: Schiphol, NS say delays are likely</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/02/08/sunday-dutch-football-matches-postponed-code-orange-storm"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/08/ebn38icxyae_nhu.jpg" width="60" height="60" alt="The roof of the AFAS stadium in Alkmaar partially collapsed during a storm, 10 August 2019" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/02/08/sunday-dutch-football-matches-postponed-code-orange-storm">Sunday Dutch football matches postponed over Code Orange storm</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div></div></div>
  </div></div></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-4" class="block block-block no-title odd first last block-count-11 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>© 2012-2020 NLTimes.nl, All rights reserved.</p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div> 
  <script>document['ABR_KEY']='CfmnLzGubdjB';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js');</script>
<script src="//d81idz8m5qll8.cloudfront.net/app.min.js" async></script>
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#aa0000",
      "text": "#ffdddd"
    },
    "button": {
      "background": "#479124"
    }
  },
  "position": "bottom-left",
  "content": {
    "message": "NL Times uses cookies. For many reasons. They make the site function properly on all of your devices and browsers. They provide insight so we can continue providing relevant content. And yes, they help us show advertising: marketing material that hopefully is more interesting to you than the random junk ads for smileys and ringtones that annoyed us a decade ago. Cookies are necessary to our continued success. We’ve already served you 25 million pageviews. We’d like to serve you 25 million more.",
    "dismiss": "Allow cookies",
    "link": "How we use cookies",
    "href": "https://nltimes.nl/cookie-policy"
  }
});
</script>
<script type="text/javascript" src="//nl.ads.justpremium.com/adserve/js.php?zone=78954&us_privacy=${US_PRIVACY}"></script>
</body>
</html>