<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nltimes/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    <script async defer src="https://gdpr-wrapper.privacymanager.io/gdpr/8fe4d325-8a90-4e63-b149-dfb27dd86b93/gdpr-liveramp.js"></script>
    <title>Clouds and rain ahead for NL this week | NL Times</title>
    <meta charset="utf-8" />
<script>var msTag = {site:'nltimes', page: 'artikel', data: {nsc: false}}</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41560579-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-41560579-1", {"groups":"default","anonymize_ip":true});</script>
<meta property="og:site_name" content="NL Times" />
<meta itemprop="name" content="Clouds and rain ahead for NL this week" />
<link rel="canonical" href="https://nltimes.nl/2020/11/11/clouds-rain-ahead-nl-week" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://nltimes.nl/node/49414" />
<meta name="twitter:title" content="Clouds and rain ahead for NL this week" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="573451942835225" />
<meta itemprop="description" content="While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. 

Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south." />
<meta name="description" content="While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. 

Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south." />
<meta name="twitter:description" content="While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. 

Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south." />
<meta name="twitter:site" content="@NL_Times" />
<meta itemprop="image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e" />
<meta name="abstract" content="While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. 

Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south." />
<meta property="og:url" content="https://nltimes.nl/2020/11/11/clouds-rain-ahead-nl-week" />
<meta name="generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="twitter:creator:id" content="1079955560" />
<meta property="og:title" content="Clouds and rain ahead for NL this week" />
<link rel="image_src" href="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e" />
<meta name="twitter:url" content="https://nltimes.nl/2020/11/11/clouds-rain-ahead-nl-week" />
<meta property="og:description" content="While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. 

Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south." />
<meta name="twitter:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e" />
<meta property="og:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e" />
<meta property="og:updated_time" content="2020-11-11T11:00:41+01:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Clouds and rain ahead for NL this week",
            "description": "While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. \n\nWednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south.",
            "image": {
                "@type": "ImageObject",
                "url": "https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e"
            },
            "isAccessibleForFree": "True",
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl"
            },
            "mainEntityOfPage": "https://nltimes.nl/2020/11/11/clouds-rain-ahead-nl-week"
        }
    ]
}</script>
<link rel="shortcut icon" href="/sites/nltimes.nl/files/favicon.png" type="image/png" />
<link rel="revision" href="https://nltimes.nl/2020/11/11/clouds-rain-ahead-nl-week" />
<script src="/sites/nltimes.nl/files/google_tag/default/google_tag.script.js?qj5s0k" defer></script>

    <link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_Cejrtja7aNygo4Nm68T8CjFouajQTYcv0E4FEModB-4.css" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_l_Uwox5O4XCUjvA4gKEs8pxpmXoUqdsnvij9gplhA9A.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_JlTRYAnPE1oPOgn2seeKOkkozjh6wQSFB7ceTuHQjYk.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,400;0,500;0,700;1,100;1,300;1,400;1,500" />

    
<!--[if lte IE 8]>
<script src="/sites/nltimes.nl/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type="text/javascript" src="https://massariuscdn.com/pubs/nltimes/nltimes_hb_setup.js"></script>
    <link rel="apple-touch-icon" href="/themes/custom/nl_times/images/icons/icon60x60@2x.png" />
    <link rel="apple-touch-icon" sizes="58x58" href="/themes/custom/nl_times/images/icons/icon29x29@2x.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/nl_times/images/icons/icon76x76@1x.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/nl_times/images/icons/icon76x76@2x.png" />
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/nl_times/images/icons/icon60x60@3x.png" />
    <meta name="apple-mobile-web-app-status-bar-style" content="white">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="NL Times">
  </head>
  <body class="path-node page-node-type-newsarticle navbar-is-fixed-top has-glyphicons">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
              <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
              <div class="container">
            <div class="navbar-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/nl_times/logo.png" alt="Home" />
    </a>
    
  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse">
            <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-nl-times-main-menu-menu" id="block-nl-times-main-menu">
            <h2 class="sr-only" id="block-nl-times-main-menu-menu">Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/top-stories" data-drupal-link-system-path="top-stories">Top stories</a>
              </li>
                      <li>
                                        <a href="/categories/health" data-drupal-link-system-path="taxonomy/term/80405">Health</a>
              </li>
                      <li>
                                        <a href="/categories/crime" data-drupal-link-system-path="taxonomy/term/80386">Crime</a>
              </li>
                      <li>
                                        <a href="/categories/politics" data-drupal-link-system-path="taxonomy/term/80393">Politics</a>
              </li>
                      <li>
                                        <a href="/categories/business" data-drupal-link-system-path="taxonomy/term/80385">Business</a>
              </li>
                      <li>
                                        <a href="/categories/tech" data-drupal-link-system-path="taxonomy/term/80395">Tech</a>
              </li>
                      <li>
                                        <a href="/categories/culture" data-drupal-link-system-path="taxonomy/term/155156">Culture</a>
              </li>
                      <li>
                                        <a href="/categories/sports" data-drupal-link-system-path="taxonomy/term/80397">Sports</a>
              </li>
                      <li>
                                        <a href="/categories/weird" data-drupal-link-system-path="taxonomy/term/80402">Weird</a>
              </li>
                      <li class="last">
                                        <a href="/categories/1-1-2" data-drupal-link-system-path="taxonomy/term/153148">1-1-2</a>
              </li>
        </ul>
  

  </nav>
<div class="search-block-form block block-search block-search-form-block" data-drupal-selector="search-block-form" id="block-nl-times-search" role="search">
  
    
  <div class="search--icon"></div>
      <form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-search js-form-type-search form-item-keys js-form-item-keys form-no-label form-group">
      <label for="edit-keys" class="control-label sr-only">Search</label>
  
  
  <div class="input-group"><input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" class="form-search form-control" placeholder="Search" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" data-toggle="tooltip" /><span class="input-group-btn"><button type="submit" value="Search" class="button js-form-submit form-submit btn-primary btn icon-only" name=""><span class="sr-only">Search</span><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span></button></span></div>

  
  
  </div>
<div class="form-actions form-group js-form-wrapper form-wrapper" data-drupal-selector="edit-actions" id="edit-actions"></div>

</form>

  </div>

  </div>

        </div>
                    </div>
          </header>
  
  <div role="main" class="main-container container js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
    <section id="block-nltimes-ros-header" class="serve header block block-block-content block-block-contentbd69a07f-4a7b-46fa-a3e9-ce6e5381c95f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Header -->
<div id='div-gpt-ad-nltimes_ros_header'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_header'); });</script>
</div></div>
      
  </section>

<div data-drupal-messages-fallback class="hidden"></div>

  </div>

          </div>
              
            
                  <section class="col-sm-9 sidebar-visible">

                
                                      
                  
                          <a id="main-content"></a>
            <div class="region region-content">
      <article data-history-node-id="49414" role="article" about="/2020/11/11/clouds-rain-ahead-nl-week" class="newsarticle full clearfix social-off news-article">

      <div class="news-article--image">
      
            <div class="field field--name-field-hoofdafbeelding field--type-entity-reference field--label-hidden field--item"><div>
  
  
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field--label sr-only">Image</div>
              <div class="field--item">  <img src="/sites/nltimes.nl/files/styles/news_article_full/public/2020-11/Depositphotos_182735296_l-2015.jpg?h=56d0ca2e" width="867" height="479" alt="Partly cloudy day in Amsterdam" typeof="foaf:Image" class="img-responsive" />


</div>
          </div>

  <div class="image--details">
          <span class="image--description">Partly cloudy day in Amsterdam</span>
              <a class="image--creditsource" href="https://depositphotos.com/nl/182735296/stock-photo-people-walking-the-streets-of.html">
        <span class="image--credit">TeoLazarev</span>
        <span class="image--source">DepositPhotos</span>
      </a>
              <a href="https://depositphotos.com/license.html">
        <span>Deposit Photos</span>
      </a>
      </div>
</div>
</div>
      
    </div>
  
  <div class="news-article--top-wrapper">
          <div class="news-article--categories">
        
                <div class="categories field--item"><a href="/categories/tech" hreflang="en">Tech</a></div>
              <div class="categories field--item"><a href="/categories/nature" hreflang="en">Nature</a></div>
        
        
      <div class="tags field--item"><a href="/tags/weather" hreflang="en">weather</a></div>
      <div class="tags field--item"><a href="/tags/knmi" hreflang="en">KNMI</a></div>
      <div class="tags field--item"><a href="/tags/cloudy" hreflang="en">cloudy</a></div>
      <div class="tags field--item"><a href="/tags/autumn" hreflang="en">autumn</a></div>
      <div class="tags field--item"><a href="/tags/rain" hreflang="en">rain</a></div>
  
      </div>
    
          <div class="news-article--date">
                <article typeof="schema:Person" about="/users/janene-pieters">
  </article>

        <div class="author">
          Wednesday, November 11, 2020 - 11:00          
        </div>
      </div>
    
        <section id="block-ridiculouslyresponsivesocialsharebuttons" class="block block-rrssb block-rrssb-block clearfix">
  
    

      <div  class="rrssb rrssb-bs-default">
      <div class="rrssb-prefix">Share this:</div>
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2020%2F11%2F11%2Fclouds-rain-ahead-nl-week" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Clouds%20and%20rain%20ahead%20for%20NL%20this%20week&amp;url=https%3A%2F%2Fnltimes.nl%2F2020%2F11%2F11%2Fclouds-rain-ahead-nl-week" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnltimes.nl%2F2020%2F11%2F11%2Fclouds-rain-ahead-nl-week&amp;title=Clouds%20and%20rain%20ahead%20for%20NL%20this%20week" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
          <li class="rrssb-whatsapp">
        <a href="whatsapp://send?text=Clouds%20and%20rain%20ahead%20for%20NL%20this%20week https%3A%2F%2Fnltimes.nl%2F2020%2F11%2F11%2Fclouds-rain-ahead-nl-week" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">whatsapp</span>
        </a>
      </li>
          <li class="rrssb-reddit">
        <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2020%2F11%2F11%2Fclouds-rain-ahead-nl-week&amp;title=Clouds%20and%20rain%20ahead%20for%20NL%20this%20week" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
      </ul>
</div>

  </section>


  </div>

  
  
      <h1>
      <span>Clouds and rain ahead for NL this week</span>

    </h1>
    

      
      <div class="news-article--body">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>While Wednesday is expected to be largely dry with some room for sunshine, the rest of the week and weekend will be dominated by clouds and a good chance of rain, according to meteorological institute KNMI. </p>

<p>Wednesday will be dry in most places. The cloud cover is pretty extensive, but there may be some room for the sun to peek through. Afternoon temperatures will range between 10 degrees in the northeast and 14 degrees in the southeast. A weak to moderate wind will blow from the south.</p>

<p>Thursday morning will see showers moving across the country in a northeasterly direction. Later in the day, the showers will mainly be limited to the northern parts of the country. Maximums will range between 11 and 14 degrees, with a moderate southwesterly wind, which may be strong along the coast.</p>

<p>Friday and the weekend will be cloudy and rainy, with maximums between 13 and 16 degrees - mild for the time of year. The wind will be moderate to strong, with Sunday in particular seeing lots of rain and wind. </p></div>
      
    </div>
      
  <div class="content">
    
  </div>

</article>

<section id="block-nltimes-ros-inarticle" class="inpage-video block block-block-content block-block-contenta6b0331c-e1bd-4fb7-8b44-70dd78342893 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_In-article -->
<div id='div-gpt-ad-nltimes_ros_in-article'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_in-article'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-quantum" class="serve inpage-native block block-block-content block-block-contentb8699e62-4bcc-4507-a6a9-927f31805e56 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Quantum -->
<div id='div-gpt-ad-nltimes_ros_quantum'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_quantum'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-mpu2mobiel" class="serve mpu2 block block-block-content block-block-contentce3b14f5-ef23-4356-a784-24c1096dcb81 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU2 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu2'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section id="block-taboola" class="block block-block-content block-block-content4cc1690b-0921-4291-a512-c658ce1aea4a clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </section>


  </div>

              </section>

                              <aside class="col-sm-3 hidden-xs sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <section id="block-socialmedialinks" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h2 class="block-title">Follow us:</h2>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a class="social-media-link-icon--facebook" href="https://www.facebook.com/NLTimes"  target="_blank" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--twitter" href="https://www.twitter.com/nl_times"  target="_blank" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--linkedin" href="https://www.linkedin.com/company/nltimes"  target="_blank" >
        <span class='fa fa-linkedin fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--rss" href="/feed"  target="_blank" >
        <span class='fa fa-rss fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section id="block-nltimes-ros-mpu1desktop" class="serve block block-block-content block-block-content2090da65-f0f4-4196-a36b-0df4f3a9677e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU1 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu1'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu1'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blocktop-stories-block-block-3 clearfix" id="block-views-block-top-stories-block-block-3">
  
      <h2 class="block-title">Latest stories</h2>
    

      <div class="form-group"><div class="news-short view view-top-stories-block view-id-top_stories_block view-display-id-block_3 js-view-dom-id-cfb45c04c73a54da414b8ae8f99080a6d52ad51392c9c949d0389ac29f0dc374">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/health-min-past-second-coronavirus-peak-vaccination-rollout-take-months" hreflang="en">Health Min.: We’re past the second coronavirus peak; Vaccination rollout to take months</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/travel-organizations-quietly-offering-deals-vacation-destinations" hreflang="en">Travel organizations quietly offering deals to vacation destinations</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/nearly-25-tons-illegal-fireworks-confiscated-already" hreflang="en">Nearly 25 tons of illegal fireworks confiscated already</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/clouds-rain-ahead-nl-week" hreflang="en">Clouds and rain ahead for NL this week</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/dutch-politicians-call-arms-embargo-turkey" hreflang="en">Dutch politicians call for an arms embargo against Turkey</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/covid-measures-may-apply-longer-un-vaccinated-people-health-minister" hreflang="en">Some Covid measures may apply longer for un-vaccinated people: Health Minister</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>

<section id="block-nltimes-ros-mpu2desktop" class="serve block block-block-content block-block-content8a6a2e22-b60b-4613-bdc4-3a4401edb8a9 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<!-- /140008389/NLTimes_ROS_MPU2 -->');
  document.write('<div id="div-gpt-ad-nltimes_ros_mpu2"></div>');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blocktop-stories-block-block-2 clearfix" id="block-views-block-top-stories-block-block-2">
  
      <h2 class="block-title">Top Stories</h2>
    

      <div class="form-group"><div class="news-short view view-top-stories-block view-id-top_stories_block view-display-id-block_2 js-view-dom-id-6093fa41560a2c0258d317e20efdbcf0eaea437fd641f493ef21e866dfadd9e8">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/ns-asks-travelers-register-train-trip-advance-manage-crowds" hreflang="en">NS asks travelers to register train trip in advance, to manage crowds</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/amsterdam-politician-sharon-dijksma-named-new-utrecht-mayor" hreflang="en">Amsterdam politician Sharon Dijksma named new Utrecht mayor</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/11/dutch-covid-testing-expand-include-without-symptoms" hreflang="en">Dutch Covid testing to expand to include some without symptoms</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/10/de-jonge-new-coronavirus-measures-now-lockdown-relaxation-talks" hreflang="en">De Jonge: No new coronavirus measures for now; Lockdown relaxation in talks</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/10/weekly-report-shows-145-tested-positive-coronavirus-2nd-straight-fall" hreflang="en">Weekly report shows 14.5% tested positive for coronavirus; 2nd straight fall</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2020/11/10/new-coronavirus-infections-40-percent-compared-last-tuesday" hreflang="en">New coronavirus infections down 40 percent compared to last Tuesday</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

          </aside>
                  </div>
  </div>

      <footer class="footer" role="contentinfo">
      <div class="container">
          <div class="region region-footer">
    <section id="block-nltimes-ros-bottomdesktop" class="block block-block-content block-block-content09b4d2bf-ffc8-4638-9ce8-de6e2a370709 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-nltimes-ros-bottommobiel" class="block block-block-content block-block-contentc7cea0ae-cbdf-4102-a1c9-67fcefea866c clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-copyright" class="block block-block-content block-block-content4f8f33fc-049e-4bf4-b340-8357c57a1b41 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>© 2012-2020 NLTimes.nl, All rights reserved.</p></div>
      
  </section>

<nav role="navigation" aria-labelledby="block-nl-times-footer-menu" id="block-nl-times-footer">
            
  <h2 class="visually-hidden" id="block-nl-times-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/privacy">Privacy</a>
              </li>
                      <li class="last">
                                        <a href="/contact-us" data-drupal-link-system-path="node/48724">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-nltimes-ros-sky" class="serve sky block block-block-content block-block-contenta2a6d57d-c3d3-4991-a969-22aa01fc46e7 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 1520) {
  document.write("<!-- /140008389/NLTimes_ROS_Sky -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_sky'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_sky'); });
}
//-->
</script></div>
      
  </section>


  </div>

      </div>
    </footer>
  
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/49414","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"addtohomescreen":{"debug":false,"modal":false,"mandatory":false,"skipFirstVisit":false,"autostart":true,"icon":true,"startDelay":1,"lifespan":0,"displayPace":1440,"maxDisplayCount":1},"google_analytics":{"account":"UA-41560579-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"rrssb":{"default":{"size":5,"shrink":null,"regrow":null,"minRows":null,"maxRows":null,"prefixReserve":null,"prefixHide":null,"alignRight":true}},"ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"b01a064e76d50499a293c3372e6ef58a6254c5e4d516089fa91cb4c52e612b16"}}</script>
<script src="/sites/nltimes.nl/files/js/js_FGBKSblTgPFal5PdhbpsIWGhA0oUqIsHlqdtvRymaUY.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/nltimes.nl/files/js/js_7cDKirRCwD5CaAEj_CeHCm5JWtUboV4V_XIuEmDX9qE.js"></script>

  </body>
</html>
