<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PCHSJZZ');</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
<meta http-equiv="cleartype" content="on" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="shortcut icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Anti-homophobia march to replace Amsterdam canal pride parade",
            "description": "As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an alternative program to be enjoyed largely from home. The main event, to be held on the day of the Canal Pride Parade on August 1, is a protest against homophobia and transphobia, with a march from Museumplein to Dam Square, the organization announced on Wednesday.",
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg",
                "width": "600",
                "height": "316"
            },
            "mainEntityOfPage": "https://nltimes.nl/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://nltimes.nl/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an" />
<meta name="HandheldFriendly" content="true" />
<meta name="abstract" content="As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an alternative program to be enjoyed largely from home. The main event, to be held on the day of the Canal Pride Parade on August 1, is a protest against homophobia and transphobia, with a march from Museumplein to Dam Square, the organization announced on Wednesday." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="robots" content="follow, index" />
<link rel="image_src" href="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://nltimes.nl/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" />
<link rel="shortlink" href="https://nltimes.nl/node/47553" />
<meta property="fb:app_id" content="573451942835225" />
<meta property="og:site_name" content="NL Times" />
<meta property="og:title" content="Anti-homophobia march to replace Amsterdam canal pride parade" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nltimes.nl/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" />
<meta property="og:description" content="As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an alternative program to be enjoyed largely from home. The main event, to be held on the day of the Canal Pride Parade on August 1, is a protest against homophobia and transphobia, with a march from Museumplein to Dam Square, the organization announced on Wednesday." />
<meta property="og:updated_time" content="2020-07-01T14:25:04+02:00" />
<meta property="og:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="600" />
<meta name="robots" content="max-snippet:155" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="max-video-preview:5" />
<meta name="twitter:creator" content="@NL_Times" />
<meta name="twitter:creator:id" content="1079955560" />
<meta name="twitter:title" content="Anti-homophobia march to replace Amsterdam canal pride parade" />
<meta name="twitter:url" content="https://nltimes.nl/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" />
<meta name="twitter:description" content="As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an" />
<meta name="twitter:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="316" />
<meta property="article:published_time" content="2020-07-01T14:22:20+02:00" />
<meta property="article:modified_time" content="2020-07-01T14:25:04+02:00" />
<meta itemprop="name" content="Anti-homophobia march to replace Amsterdam canal pride parade" />
<meta itemprop="description" content="As the coronavirus and measures in place to curb its spread made Pride Amsterdam impossible this year, the organizers decided to put together an alternative program to be enjoyed largely from home. The main event, to be held on the day of the Canal Pride Parade on August 1, is a protest against homophobia and transphobia, with a march from Museumplein to Dam Square, the organization announced on Wednesday." />
<title>Anti-homophobia march to replace Amsterdam canal pride parade | NL Times</title>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_3Gt7YjbPbajURnDEmq-Rag_qDI4wI3Mk-99LQik2Jxo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_v6cwUN7vdI-FE8j0DkWdGzFQa8Y9aSgqzn6gbR0DQJA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_Puhn3yNR5O1_B_pY24Y8y6ghcg6xWTJRjqY0dFZ6_iw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_QA8P_x_dgO3MuUGHEFDal9jHRR7fYGlKe-awhVlmCLs.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_rh1WqRmx_kqWuGz1ITu5O0c2VRItc9F9JD9AA-2oquU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_TkFTfwcOrENdVdslp0vKDHZFEcz1scEu9e5EMPuKql0.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_Md3yPgGR5mbt-iGHhXf0I0OedGzAZTQtAhFpkG3VGcg.css" media="screen" />
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-41560579-1";
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_CzEbY6KrkX0dCwCLoS6_s8CD8aEflIdPzUukDwvNUHk.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_mkrMvlmYHdLj4W9Dkcxdr0ScSBhLKK1TP-m7jSKUbcg.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_Z_hqw4rxHSR6_fGiR5bhex81oKpqWkhG_9wt3CtjL4w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41560579-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_hdlyPhSD8hBV66e9zPiqWdCwwiBRLE4SFXGZaCddK7c.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_c58DeiqIyszP0v2tn4K8ev-Wt2vZiz-LEghNTBJISX0.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://nltimes.nl/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qcfhtx"></script>
<![endif]-->
    <!-- Hier start het GAM HEAD script -->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script async='async' src='/sites/all/libraries/prebid/prebid3.19.0.js'></script>
    <script>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</script>
    <!-- Hier stopt het GAM HEAD script -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/nltimes/loader.js', 'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
    </script> 
    <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-47553 node-type-newsarticle site-name-hidden atr-7.x-3.x atv-7.x-3.4">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    
    <header id="header" class="clearfix" role="banner">
        <div id="header-inner">
                        <!-- !Branding -->
            <div id="branding" class="branding-elements clearfix">
                <div id="logo"><a href="/" title="The top Netherlands news source in English is NLTimes.nl"><img class="site-logo" src="/sites/nl-times.nl/files/nltimes-sm-logo.png" alt="NL Times"></a></div>
            </div>
                        <!-- !Header Region -->
            <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-menu-categories" class="block block-menu no-title odd first last block-count-1 block-region-header block-menu-categories"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-7607"><a href="/categories/top-stories" title="">Top stories</a></li><li class="leaf menu-depth-1 menu-item-1982"><a href="/categories/crime" title="">Crime</a></li><li class="leaf menu-depth-1 menu-item-1983"><a href="/categories/politics" title="">Politics</a></li><li class="leaf menu-depth-1 menu-item-1984"><a href="/categories/business" title="">Business</a></li><li class="leaf menu-depth-1 menu-item-2225"><a href="/categories/sports" title="">Sports</a></li><li class="leaf menu-depth-1 menu-item-2226"><a href="/categories/food" title="">Food</a></li><li class="leaf menu-depth-1 menu-item-2227"><a href="/categories/health" title="">Health</a></li><li class="leaf menu-depth-1 menu-item-2228"><a href="/categories/weird" title="">Weird</a></li><li class="leaf menu-depth-1 menu-item-2229"><a href="/categories/technology" title="">Technology</a></li><li class="last leaf menu-depth-1 menu-item-2224"><a href="/categories/entertainment" title="">Entertainment</a></li></ul>
  </div></nav></div></div>        </div>
    </header>

    <!-- !Navigation -->
            
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    <div class="region region-secondary-content"><div class="region-inner clearfix"><div id="block-block-11" class="block block-block serve no-title odd first last block-count-2 block-region-secondary-content block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_desktop");});</script></div>');
  }
//-->
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_top_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_mobile");});</script></div>');
  }
//-->
</script></div>
  </div></div></div></div>
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <div id="main-content">

            
            <!-- !Main Content Header -->
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title odd first block-count-3 block-region-content block-main" >  
  
  <div  role="article" class="ds-1col node node-newsarticle article odd node-full view-mode-full clearfix">

  
  <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden view-mode-full"><ul class="field-items"><li class="field-item even"><a href="/categories/entertainment">Entertainment</a></li><li class="field-item odd"><a href="/categories/politics">Politics</a></li></ul></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="page-title">Anti-homophobia march to replace Amsterdam canal pride parade</h1>
</div></div></div><span class="submitted-by">By Janene Pieters on Wednesday, 1 July 2020 - 14:22</span><div class="field field-name-field-hoofdafbeelding field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><div  class="ds-1col file file-image file-image-jpeg view-mode-default clearfix">

  
  <img class="image-style-main" src="https://nltimes.nl/sites/nl-times.nl/files/styles/main/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg" width="920" height="564" alt="Canal Pride in Amsterdam, 3 August 2019" /><div class="field field-name-credit-line field-type-ds field-label-hidden view-mode-default"><div class="field-items"><figure class="clearfix field-item even"><span class="img-description">Canal Pride in Amsterdam, 3 August 2019</span><span class="img-details"><span class="img-creditsource"><a href="https://commons.wikimedia.org/wiki/File:Amsterdam_Pride_Canal_Parade_2019_042.jpg"><span class="img-credittext">Photo: C.Suthorn/Wikimedia Commons</span><span class="img-source"></span></a><span class="img-licencetext"><a href=""></a></span></span></figure></div></div></div>

</figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>As the coronavirus and measures in place to curb its spread<a href="https://nltimes.nl/2020/04/17/pride-amsterdam-canceled-coronavirus-maybe-events-till-september"> made Pride Amsterdam impossible this year,</a> the organizers decided to put together an alternative program to be enjoyed largely from home. The main event, to be held on the day of the Canal Pride Parade on August 1, is a protest against homophobia and transphobia, with a march from Museumplein to Dam Square, the organization announced on Wednesday.</p>
<p>For those unable to take part in the Pride Walk, people will be encouraged to walk a five-kilometer route from the Homomonument to the Westerkerk that winds past places of importance to the LGBT+ community. An app will provide walkers with information along the route, with people on the lookout for the flags which represent all groups within the Pride community.</p>
<p>“Visibility of sexual and gender diversity is very important for the emancipation of our community,” said Lucien Spee, the head of Pride Amsterdam. “We therefore cannot afford to skip a year. Continuing to draw attention to our message is essential, as is constantly working towards the acceptance of the LGBT+ community. At the same time, we also want to offer our community something during the Pride period."</p>
<p>From July 25 to August 2, the Pride Amsterdam program will be broadcast daily on local Amsterdam broadcaster Salto and on Pride TV, and OUTtv, KPN and Ziggo may also take part in broadcasting. The day program will run live between noon and 7 p.m. from the OBA public library theater on Oosterdok. The program consists of performances and conversations with special guests and viewers.</p>
<p>In the evenings and nights, the program will be a "party mix on television" with guest DJs and Pride video clips to "support private parties in the small circle," Pride Amsterdam said.</p>
<p>On the street, attention will be drawn to Pride Amsterdam with portraits of people who play an important role in the event shown on bus shelters. There will also be an open-air exhibition on Dam square, consisting of the flags of 73 countries where homosexuality is still a criminal offense.</p>
<p>"Flags of Shame" will be visible in the Dam from July 25 through August 2.</p>
<p><iframe width="612" height="344" src="https://www.youtube.com/embed/n_xqqJtASG8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
</div></div></div><section class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above view-mode-full"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/pride-amsterdam">Pride Amsterdam</a></li><li class="field-item odd"><a href="/tags/lgbt">LGBT</a></li><li class="field-item even"><a href="/tags/amsterdam">Amsterdam</a></li><li class="field-item odd"><a href="/tags/transphobia">transphobia</a></li><li class="field-item even"><a href="/tags/homophobia">homophobia</a></li><li class="field-item odd"><a href="/tags/march">march</a></li><li class="field-item even"><a href="/tags/demonstration">demonstration</a></li></ul></section></div>


  </div><div id="block-block-12" class="block block-block no-title even block-count-4 block-region-content block-12" >  
  
  <script type='text/javascript'>
jQuery(function($) {
$(document).ready(function(){
  $(".field-name-body .field-item > p:nth-child(3)").after($("#block-block-12"));
});
})
</script>
<iframe id='29' src='https://vcdn.planetnine.com/player/29/29' onload='window.addEventListener("message", function(e) {if(e.data.id == 29){ document.getElementById("29").style.display = e.data.dis; document.getElementById("29").style.height = e.data.height; document.getElementById("29").style.opacity = e.data.opacity; document.getElementById("29").style.marginTop = e.data.marginTop; } }, false);' scrolling='no' allowfullscreen frameborder='0'  style='height: 1px; opacity:0; width: 100%; display: block; margin-top:-20px;'></iframe>
  </div><div id="block-rrssb-rrssb" class="block block-rrssb no-title odd block-count-5 block-region-content block-rrssb" >  
  
  <div class="rrssb"><ul class="rrssb-buttons"><li class="rrssb-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2020%2F07%2F01%2Fanti-homophobia-march-replace-amsterdam-canal-pride-parade" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">facebook</span></a></li><li class="rrssb-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2020%2F07%2F01%2Fanti-homophobia-march-replace-amsterdam-canal-pride-parade&title=Anti-homophobia%20march%20to%20replace%20Amsterdam%20canal%20pride%20parade" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">reddit</span></a></li><li class="rrssb-twitter"><a href="https://twitter.com/intent/tweet?text=Anti-homophobia%20march%20to%20replace%20Amsterdam%20canal%20pride%20parade&url=https%3A%2F%2Fnltimes.nl%2F2020%2F07%2F01%2Fanti-homophobia-march-replace-amsterdam-canal-pride-parade" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">twitter</span></a></li><li class="rrssb-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnltimes.nl%2F2020%2F07%2F01%2Fanti-homophobia-march-replace-amsterdam-canal-pride-parade&title=Anti-homophobia%20march%20to%20replace%20Amsterdam%20canal%20pride%20parade" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">linkedin</span></a></li><li class="rrssb-whatsapp"><a href="whatsapp://send?text=Anti-homophobia%20march%20to%20replace%20Amsterdam%20canal%20pride%20parade https%3A%2F%2Fnltimes.nl%2F2020%2F07%2F01%2Fanti-homophobia-march-replace-amsterdam-canal-pride-parade" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">whatsapp</span></a></li></ul></div>
  </div><div id="block-block-10" class="block block-block serve no-title even block-count-6 block-region-content block-10" >  
  
  <script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_bot_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_bot_alpha_desktop");});</script></div>');
  }
//-->
</script>
<script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_mid_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_mid_alpha_mobile");});</script></div>');
  }
//-->
</script>
  </div><div id="block-block-13" class="block block-block no-title odd last block-count-7 block-region-content block-13" >  
  
  <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </div><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-8 block-region-sidebar-first block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-CKtOU9rXnZfflItbc0Qcy0IPLrdzoHmd3d1YGCDx2Yg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-block-7" class="block block-block serve no-title even block-count-9 block-region-sidebar-first block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_bravo_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_bravo_desktop");});</script></div>');
  }
//-->
</script></div>
  </div></div><div id="block-quicktabs-front" class="block block-quicktabs no-title odd block-count-12 block-region-sidebar-first block-front" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div  id="quicktabs-front" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list item-list-q"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active even first"><a href="/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade?qt-front=0#qt-front" id="quicktabs-tab-front-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block active">Top stories</a></li><li class="odd last"><a href="/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade?qt-front=1#qt-front" id="quicktabs-tab-front-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block-1 active">Recent stories</a></li></ul></div><div id="quicktabs-container-front" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-front-0" class="quicktabs-tabpage "><div id="block-views-top-stories-block" class="block block-views no-title odd first block-count-10 block-region-quicktabs-tabpage block-top-stories-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block view-dom-id-076afeb55b96cc2aa4adf9263ca08812">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/rotterdam-police-investigating-racism-cops-whatsapp-group-report"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/legacy-nlt/uploads/2015/09/new-police-uniform-1_0.jpg" width="60" height="60" alt="new police uniform 1" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/rotterdam-police-investigating-racism-cops-whatsapp-group-report">Rotterdam police investigating racism in cops&#039; WhatsApp group: report</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/gyms-saunas-casinos-reopen-netherlands-relaxes-coronavirus-rules"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_342791574_l-2015.jpg" width="60" height="60" alt="Mother and child wearing medical masks and cleansing their hands" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/gyms-saunas-casinos-reopen-netherlands-relaxes-coronavirus-rules">Gyms, saunas, casinos reopen as Netherlands relaxes coronavirus rules</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/06/30/eu-let-tourists-dutch-restrictions-ease-us-still-permitted"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/07/depositphotos_51557195_l-2015.jpg" width="60" height="60" alt="Travelers waiting or their luggage at Schiphol" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/06/30/eu-let-tourists-dutch-restrictions-ease-us-still-permitted">EU to let in more tourists as Dutch restrictions ease; U.S. still not permitted</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/06/30/mail-order-drugs-giving-netherlands-bad-name-police-prosecutor"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/06/depositphotos_1454730_l-2015.jpg" width="60" height="60" alt="Piled boxes" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/06/30/mail-order-drugs-giving-netherlands-bad-name-police-prosecutor">Mail order drugs giving Netherlands a bad name: Police, Prosecutor</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/06/30/big-events-summer-security-council"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/legacy-nlt/uploads/2015/03/Bm5WFvTIQAAAcI9_0.jpg" width="60" height="60" alt="Bm5WFvTIQAAAcI9" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/06/30/big-events-summer-security-council">No big events this summer: security council</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/06/30/municipalities-fear-coronavirus-will-push-raise-municipal-taxes"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/04/depositphotos_357838848_l-2015.jpg" width="60" height="60" alt="Amsterdam street largely deserted due to coronavirus restrictions, 18 March 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/06/30/municipalities-fear-coronavirus-will-push-raise-municipal-taxes">Municipalities fear coronavirus will push them to raise municipal taxes</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div><div  id="quicktabs-tabpage-front-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-top-stories-block-1" class="block block-views no-title even block-count-11 block-region-quicktabs-tabpage block-top-stories-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block_1 view-dom-id-3e39815682d2df0c9fbfdca87f1e08aa">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" class="active"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/08/800px-amsterdam_pride_canal_parade_2019_042.jpg" width="60" height="60" alt="Canal Pride in Amsterdam, 3 August 2019" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/anti-homophobia-march-replace-amsterdam-canal-pride-parade" class="active">Anti-homophobia march to replace Amsterdam canal pride parade</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/major-fire-alkmaar-underground-parking-garage"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/07/brand-alkmaar.jpg" width="60" height="60" alt="Fire at the Singelgarage on Ritsevoort in Alkmaar, 1 July 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/major-fire-alkmaar-underground-parking-garage">Major fire in Alkmaar underground parking garage</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/30-raids-9-arrests-major-cocaine-trafficking-investigation-around-vlissingen-port"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/legacy-nlt/uploads/2016/08/arrestatieteam-at_0.jpg" width="60" height="60" alt="arrestatieteam-at" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/30-raids-9-arrests-major-cocaine-trafficking-investigation-around-vlissingen-port">30 raids, 9 arrests in major cocaine trafficking investigation around Vlissingen port</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/slavery-remembrance-day-honored-closed-ceremony-live-broadcast"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/07/depositphotos_271564826_l-2015.jpg" width="60" height="60" alt="The National Monument of Dutch Slavery Past in Amsterdam&#039;s Oosterpark" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/slavery-remembrance-day-honored-closed-ceremony-live-broadcast">Slavery Remembrance Day honored in closed ceremony, live broadcast</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/longer-parental-leave-among-law-changes-taking-effect-today"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/depositphotos_51507119_l-2015.jpg" width="60" height="60" alt="Father" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/longer-parental-leave-among-law-changes-taking-effect-today">Longer parental leave among law changes taking effect today</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/07/01/worlds-second-biggest-bike-garage-opens-hague"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/07/denhaag_bikefacility.jpg" width="60" height="60" alt="World&#039;s second largest bicycle parking garage opens in The Hague, 1 July 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/07/01/worlds-second-biggest-bike-garage-opens-hague">World&#039;s second biggest bike garage opens in The Hague</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div></div></div>
  </div></div><div id="block-block-14" class="block block-block serve no-title even last block-count-13 block-region-sidebar-first block-14" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_sticky_mid_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_sticky_mid_alpha_desktop");});</script></div>');
  }
//-->
</script></div>
  </div></div></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block serve no-title odd first block-count-14 block-region-footer block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_sticky_bot_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_sticky_bot_alpha_mobile");});</script></div>');
  }
//-->
</script></div>
  </div></div><div id="block-block-4" class="block block-block no-title even last block-count-15 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>© 2012-2020 NLTimes.nl, All rights reserved.</p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div> 
  <script>document['ABR_KEY']='CfmnLzGubdjB';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js');</script>
<script src="//d81idz8m5qll8.cloudfront.net/app.min.js" async></script>
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#aa0000",
      "text": "#ffdddd"
    },
    "button": {
      "background": "#479124"
    }
  },
  "position": "bottom-left",
  "content": {
    "message": "NL Times uses cookies. For many reasons. They make the site function properly. They provide insight about our audience as a whole. And yes, they help us show relevant advertising you may actually find interesting . Cookies are necessary to our continued success. We’ve already served you 41 million pageviews. We’d like to serve you 41 million more.",
    "dismiss": "Allow cookies",
    "link": "How we use cookies",
    "href": "https://nltimes.nl/cookie-policy"
  }
});
</script>
<script type="text/javascript" src="//nl.ads.justpremium.com/adserve/js.php?zone=78954&us_privacy=${US_PRIVACY}"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
</body>
</html>