<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nltimes/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    <title>Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters | NL Times</title>
    <meta charset="utf-8" />
<script>var msTag = {site:'nltimes', page: 'artikel', data: {nsc: false}}</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41560579-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-41560579-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://nltimes.nl/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" />
<meta name="robots" content="index, follow" />
<link rel="shortlink" href="https://nltimes.nl/node/56174" />
<meta name="generator" content="Drupal 8 (https://www.drupal.org)" />
<link rel="image_src" href="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526" />
<meta name="description" content="The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March." />
<meta name="abstract" content="The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March." />
<meta property="fb:app_id" content="573451942835225" />
<meta itemprop="name" content="Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters" />
<meta itemprop="description" content="The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March." />
<meta itemprop="image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526" />
<meta property="og:site_name" content="NL Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nltimes.nl/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" />
<meta property="og:title" content="Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters" />
<meta property="og:description" content="The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March." />
<meta property="og:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526" />
<meta property="og:updated_time" content="2021-12-24T17:54:05+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March." />
<meta name="twitter:site" content="@NL_Times" />
<meta name="twitter:title" content="Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters" />
<meta name="twitter:creator:id" content="1079955560" />
<meta name="twitter:url" content="https://nltimes.nl/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" />
<meta name="twitter:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Netherlands approves Novavax Covid vaccine; Won\u0026#039;t use Janssen boosters",
            "about": [
                "\u003Ca href=\u0022/categories/health\u0022 hreflang=\u0022en\u0022\u003EHealth\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/coronavirus\u0022 hreflang=\u0022en\u0022\u003ECoronavirus\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/covid-19\u0022 hreflang=\u0022en\u0022\u003ECovid-19\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/covid-19-vaccine\u0022 hreflang=\u0022en\u0022\u003Ecovid-19 vaccine\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/rivm\u0022 hreflang=\u0022en\u0022\u003ERIVM\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/dutch-health-council\u0022 hreflang=\u0022en\u0022\u003EDutch Health Council\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/novavax\u0022 hreflang=\u0022en\u0022\u003ENovavax\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/nuvaxovid\u0022 hreflang=\u0022en\u0022\u003ENuvaxovid\u003C/a\u003E"
            ],
            "description": "\u003Cp\u003EThe Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March.\u003C/p\u003E",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526"
            },
            "dateModified": "Fri, 12/24/2021 - 17:54",
            "isAccessibleForFree": "True",
            "author": {
                "@type": "Organization",
                "@id": "https://nltimes.nl",
                "name": "NL Times",
                "url": "https://nltimes.nl",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://nltimes.nl/themes/custom/nl_times/logo.png",
                    "width": "236",
                    "height": "37"
                }
            },
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False",
                    "url": "https://nltimes.nl/themes/custom/nl_times/logo.png",
                    "width": "236",
                    "height": "37"
                }
            },
            "mainEntityOfPage": "https://nltimes.nl/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters"
        }
    ]
}</script>
<link rel="shortcut icon" href="/sites/nltimes.nl/files/favicon.png" type="image/png" />
<link rel="revision" href="https://nltimes.nl/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" />
<script src="/sites/nltimes.nl/files/google_tag/default/google_tag.script.js?r45qvj" defer></script>

    <link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_eQhm4kFp1YdgF_8-_yrvlq-6FLgjsf3vqXG8J5xt4G4.css" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_UpGx_Z0od0KIL4abznHq-4xzIaKj8kB601croddBlhA.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" integrity="sha256-bZLfwXAP04zRMK2BjiO8iu9pf4FbLqX6zitd+tIvLhE=" crossorigin="anonymous" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" integrity="sha512-tGFFYdzcicBwsd5EPO92iUIytu9UkQR3tLMbORL9sfi/WswiHkA1O3ri9yHW+5dXk18Rd+pluMeDBrPKSwNCvw==" crossorigin="anonymous" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_3QKwt2tmOl18EFTA_ICIJ9bpe-xXzuVXN-dWj0Sm7V4.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,400;0,500;0,700;1,100;1,300;1,400;1,500" />

    
<!--[if lte IE 8]>
<script src="/sites/nltimes.nl/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type="text/javascript" src="https://massariuscdn.com/pubs/nltimes/nltimes_hb_setup.js"></script>
    <link rel="apple-touch-icon" href="/themes/custom/nl_times/images/icons/icon60x60@2x.png" />
    <link rel="apple-touch-icon" sizes="58x58" href="/themes/custom/nl_times/images/icons/icon29x29@2x.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/nl_times/images/icons/icon76x76@1x.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/nl_times/images/icons/icon76x76@2x.png" />
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/nl_times/images/icons/icon60x60@3x.png" />
    <meta name="apple-mobile-web-app-status-bar-style" content="white">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="NL Times">
  </head>
  <body class="path-node page-node-type-newsarticle navbar-is-fixed-top has-glyphicons">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
              <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
              <div class="container">
            <div class="navbar-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/nl_times/logo.png" alt="Home" />
    </a>
    
  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse">
            <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-nl-times-main-menu-menu" id="block-nl-times-main-menu">
            <h2 class="sr-only" id="block-nl-times-main-menu-menu">Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/top-stories" data-drupal-link-system-path="top-stories">Top stories</a>
              </li>
                      <li>
                                        <a href="/categories/health" data-drupal-link-system-path="taxonomy/term/80405">Health</a>
              </li>
                      <li>
                                        <a href="/categories/crime" data-drupal-link-system-path="taxonomy/term/80386">Crime</a>
              </li>
                      <li>
                                        <a href="/categories/politics" data-drupal-link-system-path="taxonomy/term/80393">Politics</a>
              </li>
                      <li>
                                        <a href="/categories/business" data-drupal-link-system-path="taxonomy/term/80385">Business</a>
              </li>
                      <li>
                                        <a href="/categories/tech" data-drupal-link-system-path="taxonomy/term/80395">Tech</a>
              </li>
                      <li>
                                        <a href="/categories/culture" data-drupal-link-system-path="taxonomy/term/155156">Culture</a>
              </li>
                      <li>
                                        <a href="/categories/sports" data-drupal-link-system-path="taxonomy/term/80397">Sports</a>
              </li>
                      <li>
                                        <a href="/categories/weird" data-drupal-link-system-path="taxonomy/term/80402">Weird</a>
              </li>
                      <li class="last">
                                        <a href="/categories/1-1-2" data-drupal-link-system-path="taxonomy/term/153148">1-1-2</a>
              </li>
        </ul>
  

  </nav>

  </div>

        </div>
                    </div>
          </header>
  
  <div role="main" class="main-container container js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
    <section id="block-nltimes-ros-header" class="serve header block block-block-content block-block-contentbd69a07f-4a7b-46fa-a3e9-ce6e5381c95f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Header -->
<div id='div-gpt-ad-nltimes_ros_header'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_header'); });</script>
</div></div>
      
  </section>

<div data-drupal-messages-fallback class="hidden"></div>

  </div>

          </div>
              
            
                  <section class="col-sm-9 sidebar-visible">

                
                                      
                  
                          <a id="main-content"></a>
            <div class="region region-content">
      <article data-history-node-id="56174" role="article" about="/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" class="newsarticle full clearfix social-off news-article">

      <div class="news-article--image">
      
            <div class="field field--name-field-hoofdafbeelding field--type-entity-reference field--label-hidden field--item"><div>
  
  
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field--label sr-only">Image</div>
              <div class="field--item">    <picture>
                  <source srcset="/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 1x, /sites/nltimes.nl/files/styles/news_article_full_desktop_2x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 2x" media="all and (min-width: 1200px)" type="image/jpeg"/>
              <source srcset="/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 1x, /sites/nltimes.nl/files/styles/news_article_full_desktop_2x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 2x" media="all and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/nltimes.nl/files/styles/news_article_full/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 1x, /sites/nltimes.nl/files/styles/news_article_full_desktop_2x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 2x" media="all and (max-width: 991px)" type="image/jpeg"/>
              <source srcset="/sites/nltimes.nl/files/styles/news_article_full_mobile_1x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 1x, /sites/nltimes.nl/files/styles/news_article_full_mobile_2x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526 2x" media="all and (max-width: 767px)" type="image/jpeg"/>
                  <img src="/sites/nltimes.nl/files/styles/news_article_full_mobile_1x/public/2021-12/899D5E32-2875-4D2E-8CAB-E2B6815052E2.jpeg?h=1dca1526" alt="Inside the Novavax research and development facility in Gaithersburg, Maryland. September 24, 2020" typeof="foaf:Image" class="img-responsive" />

  </picture>

</div>
          </div>

  <div class="image--details">
          <span class="image--description">Inside the Novavax research and development facility in Gaithersburg, Maryland. September 24, 2020</span>
               - Source: <a class="image--creditsource" href="https://commons.m.wikimedia.org/wiki/File:Novavax_research_and_development.jpg#mw-jump-to-license">
        <span class="image--credit">Maryland GovPics</span> at
<span class="image--source">Wikimedia Commons</span>
      </a>
               - License: <a href="https://creativecommons.org/licenses/by/2.0/legalcode">
        <span>CC-BY</span>
      </a>
      </div>
</div>
</div>
      
    </div>
  
  <div class="author-213"></div>

  <div class="news-article--top-wrapper">
          <div class="news-article--categories">
        
                <div class="categories field--item"><a href="/categories/health" hreflang="en">Health</a></div>
        
        
      <div class="tags field--item"><a href="/tags/coronavirus" hreflang="en">Coronavirus</a></div>
      <div class="tags field--item"><a href="/tags/covid-19" hreflang="en">Covid-19</a></div>
      <div class="tags field--item"><a href="/tags/covid-19-vaccine" hreflang="en">covid-19 vaccine</a></div>
      <div class="tags field--item"><a href="/tags/rivm" hreflang="en">RIVM</a></div>
      <div class="tags field--item"><a href="/tags/dutch-health-council" hreflang="en">Dutch Health Council</a></div>
      <div class="tags field--item"><a href="/tags/novavax" hreflang="en">Novavax</a></div>
      <div class="tags field--item"><a href="/tags/nuvaxovid" hreflang="en">Nuvaxovid</a></div>
  
        <button id="shower">» More tags</button>
        <button id="hider">« Less tags</button>    
      </div>
    
          <div class="news-article--date">
                Friday, December 24, 2021 - 17:50
      </div>
    
        <section id="block-ridiculouslyresponsivesocialsharebuttons" class="block block-rrssb block-rrssb-block clearfix">
  
    

      <div  class="rrssb rrssb-bs-default">
      <div class="rrssb-prefix">Share this:</div>
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2021%2F12%2F24%2Fnetherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Netherlands%20approves%20Novavax%20Covid%20vaccine%3B%20Won%27t%20use%20Janssen%20boosters&amp;url=https%3A%2F%2Fnltimes.nl%2F2021%2F12%2F24%2Fnetherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnltimes.nl%2F2021%2F12%2F24%2Fnetherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters&amp;title=Netherlands%20approves%20Novavax%20Covid%20vaccine%3B%20Won%27t%20use%20Janssen%20boosters" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
          <li class="rrssb-whatsapp">
        <a href="whatsapp://send?text=Netherlands%20approves%20Novavax%20Covid%20vaccine%3B%20Won%27t%20use%20Janssen%20boosters https%3A%2F%2Fnltimes.nl%2F2021%2F12%2F24%2Fnetherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">whatsapp</span>
        </a>
      </li>
          <li class="rrssb-reddit">
        <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2021%2F12%2F24%2Fnetherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters&amp;title=Netherlands%20approves%20Novavax%20Covid%20vaccine%3B%20Won%27t%20use%20Janssen%20boosters" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
      </ul>
</div>

  </section>


  </div>

  
  
      <h1>
      <span>Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters</span>

    </h1>
    
      <div class="news-article--author">
      
    </div>
  
   
      
      <div class="news-article--body">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>The Netherlands has approved the use of the protein-based Covid-19 vaccine, Nuvaxovid, from pharmaceutical firm Novavax. Caretaker Health Minister Hugo de Jonge informed the Tweede Kamer that he expects the first delivery of doses to happen no sooner than the end of February or early March.</p>

<p>It will be possible for people to opt for Nuvaxovid if they have health concerns related to the other vaccines in use in the Netherlands. De Jonge will continue to advise unvaccinated people to use an mRNA vaccine, such as Pfizer or Moderna, for their first injection series. He is therefore <a href="https://nltimes.nl/2021/12/23/novavax-covid-vaccine-win-dutch-approval-friday-mrna-alternative">following the advice issued by the Dutch Health Council</a>. Although mRNA has been tested since 2011, some people object to using it because the technology is newer. Nuvaxovid is based on an older vaccine production techniques.</p>

<p>The Novavax vaccine requires two shots, separated by three weeks. The vaccine contains a counterfeit "spike protein" meant to emulate the coronavirus. This protrusion triggers an immune system response.</p>

<p>The effectiveness of Nuvaxovid is between 60 and 90 percent, De Jonge wrote. According to the Health Council, this is comparable to the mRNA vaccines when they were allowed on the market. It is plausible that Nuvaxovid, like the mRNA vaccines, provides less protection against the Delta and Omicron variants. Earlier this week, Novavax wrote positively about its early research into their vaccine's effectiveness against Omicron.</p>

<p>The Novavax vaccine has only been evaluated for use in the Netherlands as a first and second vaccination, and not yet as a booster shot. It is also not yet known whether there are any very rare side effects, because the vaccine has not yet been widely used like the other vaccines which entered the market over the last 12 months.</p>

<h2>No Janssen vaccine boosters</h2>

<p>The Health Council also advised the Ministry of Health not to use the Janssen Covid-19 vaccine as a booster shot "for the time being." It wrote on Friday that booster shots with the Pfizer and Moderna vaccines seem to work better, especially for people who were previously vaccinated with the one-shot Janssen vaccine.</p>

<p>De Jonge also implemented this advice Friday evening. "For the booster campaign, I will stick to the primary use of an mRNA vaccine as protection against COVID-19," he wrote to the Tweede Kamer.</p>

<p>"Boosting with the Janssen vaccine initially seems to lead to a lower increase in antibodies than boosting with an mRNA vaccine," the Council said. "It is still unclear what the effect of the booster will be on the level of the antibodies after a few months."</p>

<p>The Council said that the booster is safe, but also noted that the Janssen vaccine carries a risk of a rare but serious side effect, where a patient develops thrombosis in combination with a reduced number of platelets. This is more common in younger people. It is not yet known how great the risk of this side effect is after a booster shot with Janssen. The European Medicines Agency (EMA) already ruled that Janssen's vaccine can be used as a booster, prompting the ministry to request the Council's advice.</p>

<p>There may be other reasons for using Janssen as a booster vaccine, the Council concluded. For example, it presents advantages regarding transport or storage options. And there may also be people who do not want a booster shot with an mRNA vaccine. "The choice to offer Janssen's vaccine as a booster in such cases must be weighed against the uncertainty surrounding the degree of protection it offers."</p>

<p>The ministry still plans to offer the Janssen vaccine to people who have specific health reasons that preclude them from using the Pfizer or Moderna vaccine for their initial vaccination.</p></div>
      
    </div>
  
      <p><em>Reporting by ANP.</em></p>
          
  <div class="content">
    
  </div>

</article>

<section id="block-nltimes-ros-inarticle" class="serve inpage-video block block-block-content block-block-contenta6b0331c-e1bd-4fb7-8b44-70dd78342893 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_In-article -->
<div id='div-gpt-ad-nltimes_ros_in-article'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_in-article'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-quantum" class="serve inpage-native block block-block-content block-block-contentb8699e62-4bcc-4507-a6a9-927f31805e56 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Quantum -->
<div id='div-gpt-ad-nltimes_ros_quantum'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_quantum'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-mpu2mobiel" class="serve mpu2 block block-block-content block-block-contentce3b14f5-ef23-4356-a784-24c1096dcb81 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU2 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu2'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section id="block-taboola" class="block block-block-content block-block-content4cc1690b-0921-4291-a512-c658ce1aea4a clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </section>


  </div>

              </section>

                              <aside class="col-sm-3 hidden-xs sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <section id="block-socialmedialinks" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h2 class="block-title">Follow us:</h2>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a class="social-media-link-icon--facebook" href="https://www.facebook.com/NLTimes"  target="_blank" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--twitter" href="https://www.twitter.com/nl_times"  target="_blank" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--linkedin" href="https://www.linkedin.com/company/nltimes"  target="_blank" >
        <span class='fa fa-linkedin fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--rss" href="/feed"  target="_blank" >
        <span class='fa fa-rss fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section id="block-nltimes-ros-mpu1desktop" class="serve block block-block-content block-block-content2090da65-f0f4-4196-a36b-0df4f3a9677e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU1 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu1'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu1'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blockhome-block-3 clearfix" id="block-views-block-home-block-3">
  
      <h2 class="block-title">Latest stories</h2>
    

      <div class="form-group"><div class="news-short view view-home view-id-home view-display-id-block_3 js-view-dom-id-4d1f3fa5b434dfc13ca3fa3e4eeba905de2785a4d43f9905bca856db3d9f0f43">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><div class="news-short__title"><a href="/2021/12/24/rivm-stricter-quarantine-rules-effect-friday" hreflang="en">RIVM: Stricter quarantine rules in effect from Friday</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/netherlands-approves-novavax-covid-vaccine-wont-use-janssen-boosters" hreflang="en">Netherlands approves Novavax Covid vaccine; Won&#039;t use Janssen boosters</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-regulator-tells-apple-allow-apps-use-payment-processors" hreflang="en">Dutch regulator tells Apple to allow apps to use payment processors</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-covid-average-falls-omicron-pushing-amsterdam-tally-higher" hreflang="en">Dutch Covid average falls further but Omicron pushing Amsterdam tally higher</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/suspect-spend-4-years-prison-firing-29-bullets-saudi-embassy-hague" hreflang="en">Suspect to spend 4 years in prison for firing 29 bullets at Saudi embassy in The Hague</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-government-claimed-much-tax-citizens-savings-supreme-court" hreflang="en">Dutch government claimed too much tax on citizens’ savings: Supreme Court</a></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>

<section id="block-nltimes-ros-mpu2desktop" class="serve block block-block-content block-block-content8a6a2e22-b60b-4613-bdc4-3a4401edb8a9 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<!-- /140008389/NLTimes_ROS_MPU2 -->');
  document.write('<div id="div-gpt-ad-nltimes_ros_mpu2"></div>');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blockhome-block-2 clearfix" id="block-views-block-home-block-2">
  
      <h2 class="block-title">Top stories</h2>
    

      <div class="form-group"><div class="news-short view view-home view-id-home view-display-id-block_2 js-view-dom-id-93ccb5e754781db5d78a5d7a03c93ecc9977e55df7a28d041527e7794262747f">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li><div class="news-short__title"><a href="/2021/12/24/rivm-stricter-quarantine-rules-effect-friday" hreflang="en">RIVM: Stricter quarantine rules in effect from Friday</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-regulator-tells-apple-allow-apps-use-payment-processors" hreflang="en">Dutch regulator tells Apple to allow apps to use payment processors</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-covid-average-falls-omicron-pushing-amsterdam-tally-higher" hreflang="en">Dutch Covid average falls further but Omicron pushing Amsterdam tally higher</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/dutch-government-claimed-much-tax-citizens-savings-supreme-court" hreflang="en">Dutch government claimed too much tax on citizens’ savings: Supreme Court</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/concerns-many-descendants-amsterdam-sperm-bank-donors" hreflang="en">Concerns about too many descendants from Amsterdam sperm bank donors</a></div></li>
          <li><div class="news-short__title"><a href="/2021/12/24/far-early-discuss-loosening-lockdown-says-outbreak-team-member" hreflang="en">Far too early to discuss loosening lockdown, says Outbreak Team member</a></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

          </aside>
                  </div>
  </div>

      <footer class="footer" role="contentinfo">
      <div class="container">
          <div class="region region-footer">
    <section id="block-nltimes-ros-bottomdesktop" class="block block-block-content block-block-content09b4d2bf-ffc8-4638-9ce8-de6e2a370709 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-nltimes-ros-bottommobiel" class="block block-block-content block-block-contentc7cea0ae-cbdf-4102-a1c9-67fcefea866c clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-copyright" class="block block-block-content block-block-content4f8f33fc-049e-4bf4-b340-8357c57a1b41 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>© 2012-2021 NLTimes.nl, All rights reserved.</p></div>
      
  </section>

<nav role="navigation" aria-labelledby="block-nl-times-footer-menu" id="block-nl-times-footer">
            
  <h2 class="visually-hidden" id="block-nl-times-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/privacy" data-drupal-link-system-path="node/48666">Privacy</a>
              </li>
                      <li>
                                        <a href="/contact-us" data-drupal-link-system-path="node/48724">Contact</a>
              </li>
                      <li class="last">
                                        <a href="/partner-content" data-drupal-link-system-path="taxonomy/term/157024">Partner content</a>
              </li>
        </ul>
  

  </nav>
<section id="block-nltimes-ros-sky" class="serve sky block block-block-content block-block-contenta2a6d57d-c3d3-4991-a969-22aa01fc46e7 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 1520) {
  document.write("<!-- /140008389/NLTimes_ROS_Sky -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_sky'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_sky'); });
}
//-->
</script></div>
      
  </section>


  </div>

      </div>
    </footer>
  
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/56174","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"addtohomescreen":{"debug":false,"modal":false,"mandatory":false,"skipFirstVisit":false,"autostart":true,"icon":true,"startDelay":1,"lifespan":0,"displayPace":1440,"maxDisplayCount":1},"fitvids":{"selectors":".node\r,.field--name-body\r,p","custom_vendors":"","ignore_selectors":""},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"rrssb":{"default":{"size":5,"shrink":null,"regrow":null,"minRows":null,"maxRows":null,"prefixReserve":null,"prefixHide":null,"alignRight":true}},"user":{"uid":0,"permissionsHash":"8b7acc8a7230c612f2009946e37d76efa2e196d027fded156add253f78ca7b7b"}}</script>
<script src="/sites/nltimes.nl/files/js/js_T4T4pUjG77Ioe33yS7sB1mqxzI0XcnjVtA58bv_EL2E.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/nltimes.nl/files/js/js_xsNLsc5LrNP9FH1Q_82OHBah8rRyqcWx5ILNhra4p_I.js"></script>

  </body>
</html>
