<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr"><!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PCHSJZZ');</script>
<!-- End Google Tag Manager -->
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
<meta http-equiv="cleartype" content="on" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link href="https://nltimes.nl/sites/all/themes/adaptivetheme/at_subtheme/images/apple-touch-icon.png" rel="shortcut icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Warmest day of the week; Temps up to 28ºC expected",
            "description": "Ascension Day today may be the first official summer\u0027s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer\u0027s day is a fact. Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place to curb the spread of the coronavirus. Stay 1.5 meters apart and avoid crowds. Watersports enthusiasts are also warned that while the weather may be warm, the open water is still cold.",
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl"
            },
            "image": {
                "@type": "ImageObject",
                "url": "https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/05/img_5015.jpg",
                "width": "600",
                "height": "316"
            },
            "mainEntityOfPage": "https://nltimes.nl/2020/05/21/warmest-day-week-temps-28oc-expected"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://nltimes.nl/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Ascension Day today may be the first official summer&#039;s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer&#039;s day is a fact. Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="abstract" content="Ascension Day today may be the first official summer&#039;s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer&#039;s day is a fact. Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place to curb the spread of the coronavirus. Stay 1.5 meters apart and avoid crowds. Watersports enthusiasts are also warned that while the weather may be warm, the open water is still cold." />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="robots" content="follow, index" />
<link rel="image_src" href="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/05/img_5015.jpg" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://nltimes.nl/2020/05/21/warmest-day-week-temps-28oc-expected" />
<link rel="shortlink" href="https://nltimes.nl/node/46866" />
<meta property="fb:app_id" content="573451942835225" />
<meta property="og:site_name" content="NL Times" />
<meta property="og:title" content="Warmest day of the week; Temps up to 28ºC expected" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nltimes.nl/2020/05/21/warmest-day-week-temps-28oc-expected" />
<meta property="og:description" content="Ascension Day today may be the first official summer&#039;s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer&#039;s day is a fact. Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place to curb the spread of the coronavirus. Stay 1.5 meters apart and avoid crowds. Watersports enthusiasts are also warned that while the weather may be warm, the open water is still cold." />
<meta property="og:updated_time" content="2020-05-21T10:51:18+02:00" />
<meta property="og:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/05/img_5015.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="316" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="max-snippet:200" />
<meta name="robots" content="max-video-preview:5" />
<meta name="twitter:creator" content="@NL_Times" />
<meta name="twitter:creator:id" content="1079955560" />
<meta name="twitter:title" content="Warmest day of the week; Temps up to 28ºC expected" />
<meta name="twitter:url" content="https://nltimes.nl/2020/05/21/warmest-day-week-temps-28oc-expected" />
<meta name="twitter:description" content="Ascension Day today may be the first official summer&#039;s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers" />
<meta name="twitter:image" content="https://nltimes.nl/sites/nl-times.nl/files/styles/fb_main/public/2020/05/img_5015.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="316" />
<meta property="article:published_time" content="2020-05-21T10:15:02+02:00" />
<meta property="article:modified_time" content="2020-05-21T10:51:18+02:00" />
<meta itemprop="name" content="Warmest day of the week; Temps up to 28ºC expected" />
<meta itemprop="description" content="Ascension Day today may be the first official summer&#039;s day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer&#039;s day is a fact. Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place to curb the spread of the coronavirus. Stay 1.5 meters apart and avoid crowds. Watersports enthusiasts are also warned that while the weather may be warm, the open water is still cold." />
<title>Warmest day of the week; Temps up to 28ºC expected | NL Times</title>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_u08zSnzAIYd0YBKYW9GpJI0rDMED05jVXkQ4Z7f-OFY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_-Uxyx1hkMNMyjJEjs_3Q6GlL6fd4f0w_lsUqXNRQVms.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_lKVN__RjJkQKGrZTfcoR3rxH-9M5Skp8FUBEDWVolrA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_QA8P_x_dgO3MuUGHEFDal9jHRR7fYGlKe-awhVlmCLs.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_rh1WqRmx_kqWuGz1ITu5O0c2VRItc9F9JD9AA-2oquU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_TkFTfwcOrENdVdslp0vKDHZFEcz1scEu9e5EMPuKql0.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://nltimes.nl/sites/nl-times.nl/files/css/css_Md3yPgGR5mbt-iGHhXf0I0OedGzAZTQtAhFpkG3VGcg.css" media="screen" />
<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-41560579-1";
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_YugKKhmJA2mi9jNB8l5S52Plxi7hnkyYJ6QZwY2xnLE.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_TEbvenu4svS87L6907ZrtUt6IFP9TQIDqI1K-x6_8zo.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_8XfXWvdT53uA5tHBhQcQ8Z024xJ3aD4maAM-O8c-zk4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-41560579-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_hdlyPhSD8hBV66e9zPiqWdCwwiBRLE4SFXGZaCddK7c.js"></script>
<script type="text/javascript" src="https://nltimes.nl/sites/nl-times.nl/files/js/js_c58DeiqIyszP0v2tn4K8ev-Wt2vZiz-LEghNTBJISX0.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://nltimes.nl/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qamsxt"></script>
<![endif]-->
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>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</script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/nltimes/loader.js', 'tb_loader_script');
    if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
    </script> 
    <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-46866 node-type-newsarticle site-name-hidden atr-7.x-3.x atv-7.x-3.4">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page at-mt">

    <!-- !Leaderboard Region -->
    
    <header id="header" class="clearfix" role="banner">
        <div id="header-inner">
                        <!-- !Branding -->
            <div id="branding" class="branding-elements clearfix">
                <div id="logo"><a href="/" title="The top Netherlands news source in English is NLTimes.nl"><img class="site-logo" src="/sites/nl-times.nl/files/nltimes-sm-logo.png" alt="NL Times"></a></div>
            </div>
                        <!-- !Header Region -->
            <div class="region region-header"><div class="region-inner clearfix"><nav id="block-menu-menu-categories" class="block block-menu no-title odd first last block-count-1 block-region-header block-menu-categories"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-7607"><a href="/categories/top-stories" title="">Top stories</a></li><li class="leaf menu-depth-1 menu-item-1982"><a href="/categories/crime" title="">Crime</a></li><li class="leaf menu-depth-1 menu-item-1983"><a href="/categories/politics" title="">Politics</a></li><li class="leaf menu-depth-1 menu-item-1984"><a href="/categories/business" title="">Business</a></li><li class="leaf menu-depth-1 menu-item-2225"><a href="/categories/sports" title="">Sports</a></li><li class="leaf menu-depth-1 menu-item-2226"><a href="/categories/food" title="">Food</a></li><li class="leaf menu-depth-1 menu-item-2227"><a href="/categories/health" title="">Health</a></li><li class="leaf menu-depth-1 menu-item-2228"><a href="/categories/weird" title="">Weird</a></li><li class="leaf menu-depth-1 menu-item-2229"><a href="/categories/technology" title="">Technology</a></li><li class="last leaf menu-depth-1 menu-item-2224"><a href="/categories/entertainment" title="">Entertainment</a></li></ul>
  </div></nav></div></div>        </div>
    </header>

    <!-- !Navigation -->
            
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    <div class="region region-secondary-content"><div class="region-inner clearfix"><div id="block-block-11" class="block block-block serve no-title odd first last block-count-2 block-region-secondary-content block-11" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_desktop");});</script></div>');
  }
//-->
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_top_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_alpha_mobile");});</script></div>');
  }
//-->
</script></div>
  </div></div></div></div>
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <div id="main-content">

            
            <!-- !Main Content Header -->
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title odd first block-count-3 block-region-content block-main" >  
  
  <div  role="article" class="ds-1col node node-newsarticle article odd node-full view-mode-full clearfix">

  
  <div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden view-mode-full"><ul class="field-items"><li class="field-item even"><a href="/categories/nature">Nature</a></li></ul></div><div class="field field-name-title-field field-type-text field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><h1 class="page-title">Warmest day of the week; Temps up to 28ºC expected</h1>
</div></div></div><span class="submitted-by">By Janene Pieters on May 21, 2020 - 10:15</span><div class="field field-name-field-hoofdafbeelding field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><div  class="ds-1col file file-image file-image-jpeg view-mode-default clearfix">

  
  <img class="image-style-main" src="https://nltimes.nl/sites/nl-times.nl/files/styles/main/public/2020/05/img_5015.jpg" width="920" height="564" alt="Sun seekers largely social distancing on Almere Strand, 21 May 2020" /><div class="field field-name-credit-line field-type-ds field-label-hidden view-mode-default"><div class="field-items"><figure class="clearfix field-item even"><span class="img-description">Sun seekers largely social distancing on Almere Strand, 21 May 2020</span><span class="img-details"><span class="img-creditsource"><a href=""><span class="img-credittext">NL Times</span><span class="img-source">NL Times</span></a><span class="img-licencetext"><a href=""></a></span></span></figure></div></div></div>

</figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>Ascension Day today may be the first official summer's day of the year in the Netherlands. The sunny and dry day will see maximums between 23 and 28 degrees, according to Weerplaza. If thermometers climb to 25 degrees in De Bilt, the official summer's day is a fact.</p>
<p>Perfect weather to spend the day outside, but Netherlands residents are warned to adhere to the rules in place to curb the spread of the coronavirus. Stay 1.5 meters apart and avoid crowds. Watersports enthusiasts are also warned that while the weather may be warm,<a href="https://nltimes.nl/2020/05/21/water-sports-enthusiasts-warned-careful-still-cold-water"> the open water is still cold.</a> And due to the coronavirus crisis, lifeguards are not present everywhere. </p>
<p>Beach goers will be allowed to use the public bathrooms, according to De stentor. But beach tents and restaurants are still closed, except for takeaways. Renting beach beds are also not yet allowed. This is to prevent crowds.</p>
<p>While the dry and warm weather is great for spending out doors, concerns about drought are rising. The national committee for water distribution LCW expects that the water levels in large rivers like the Rijn, Waal, and IJssel will drop to very low levels in June, NOS reports. It rained very little this spring, and hardly any showers are expected in the coming weeks. A ban on irrigating from ditches and streams is already in place for the east and south of the country. </p>
<p>The precipitation deficit currently stans at 120 millimeters. There is much less rain than average, currently even less than in the same period of 1976, when the Netherlands faced a record drought. Whether this year will break that record remains to be seen, as rainfall shortage is tracked from April to September.</p>
<p>Friday will be a bit cooler than today, with maximums around 19 degrees. The weekend will see maximums between 16 and 18 degrees, normal for the time of year, according to Weerplaza. </p>
</div></div></div><div class="field field-name-field-extra-images field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><div  class="ds-1col file file-image file-image-jpeg view-mode-full clearfix">

  
  <img class="image-style-main" src="https://nltimes.nl/sites/nl-times.nl/files/styles/main/public/img_5014.jpg" width="920" height="564" alt="Covid-19: Terrace cordoned off at Almere Strand, 21 May 2020" /><div class="field field-name-credit-line field-type-ds field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><span class="img-description">Covid-19: Terrace cordoned off at Almere Strand, 21 May 2020</span><span class="img-details"><span class="img-creditsource"><a href=""><span class="img-credittext">NL Times</span><span class="img-source">NL Times</span></a><span class="img-licencetext"><a href=""></a></span></span></figure></div></div></div>

</figure></div></div><section class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above view-mode-full"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/tags/weather">weather</a></li><li class="field-item odd"><a href="/tags/spring">spring</a></li><li class="field-item even"><a href="/tags/summer-day">summer day</a></li><li class="field-item odd"><a href="/tags/weerplaza">weerplaza</a></li><li class="field-item even"><a href="/tags/coronavirus">Coronavirus</a></li><li class="field-item odd"><a href="/tags/drought">drought</a></li><li class="field-item even"><a href="/tags/lcw">LCW</a></li><li class="field-item odd"><a href="/tags/irrigation-ban">irrigation ban</a></li></ul></section></div>


  </div><div id="block-block-12" class="block block-block no-title even block-count-4 block-region-content block-12" >  
  
  <script type='text/javascript'>
jQuery(function($) {
$(document).ready(function(){
  $(".field-name-body .field-item > p:nth-child(3)").after($("#block-block-12"));
});
})
</script>
<iframe id='29' src='https://vcdn.planetnine.com/player/29/29' onload='window.addEventListener("message", function(e) {if(e.data.id == 29){ document.getElementById("29").style.display = e.data.dis; document.getElementById("29").style.height = e.data.height; document.getElementById("29").style.opacity = e.data.opacity; document.getElementById("29").style.marginTop = e.data.marginTop; } }, false);' scrolling='no' allowfullscreen frameborder='0'  style='height: 1px; opacity:0; width: 100%; display: block; margin-top:-20px;'></iframe>
  </div><div id="block-rrssb-rrssb" class="block block-rrssb no-title odd block-count-5 block-region-content block-rrssb" >  
  
  <div class="rrssb"><ul class="rrssb-buttons"><li class="rrssb-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2020%2F05%2F21%2Fwarmest-day-week-temps-28oc-expected" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">facebook</span></a></li><li class="rrssb-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2020%2F05%2F21%2Fwarmest-day-week-temps-28oc-expected&title=Warmest%20day%20of%20the%20week%3B%20Temps%20up%20to%2028%C2%BAC%20expected" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">reddit</span></a></li><li class="rrssb-twitter"><a href="https://twitter.com/intent/tweet?text=Warmest%20day%20of%20the%20week%3B%20Temps%20up%20to%2028%C2%BAC%20expected&url=https%3A%2F%2Fnltimes.nl%2F2020%2F05%2F21%2Fwarmest-day-week-temps-28oc-expected" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">twitter</span></a></li><li class="rrssb-linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnltimes.nl%2F2020%2F05%2F21%2Fwarmest-day-week-temps-28oc-expected&title=Warmest%20day%20of%20the%20week%3B%20Temps%20up%20to%2028%C2%BAC%20expected" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">linkedin</span></a></li><li class="rrssb-whatsapp"><a href="whatsapp://send?text=Warmest%20day%20of%20the%20week%3B%20Temps%20up%20to%2028%C2%BAC%20expected https%3A%2F%2Fnltimes.nl%2F2020%2F05%2F21%2Fwarmest-day-week-temps-28oc-expected" class="popup"><span class="rrssb-icon"></span><span class="rrssb-text">whatsapp</span></a></li></ul></div>
  </div><div id="block-block-10" class="block block-block serve no-title even block-count-6 block-region-content block-10" >  
  
  <script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_bot_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_bot_alpha_desktop");});</script></div>');
  }
//-->
</script>
<script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_static_mid_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_static_mid_alpha_mobile");});</script></div>');
  }
//-->
</script>
  </div><div id="block-block-13" class="block block-block no-title odd last block-count-7 block-region-content block-13" >  
  
  <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </div><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first block-count-8 block-region-sidebar-first block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/2020/05/21/warmest-day-week-temps-28oc-expected" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-6hPBwOD3J8nMMdmdUXNfYbpvDg1oBwPbR4Y8Qjh0W9g" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div><div id="block-block-7" class="block block-block serve no-title even block-count-9 block-region-sidebar-first block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_static_top_bravo_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_static_top_bravo_desktop");});</script></div>');
  }
//-->
</script></div>
  </div></div><div id="block-quicktabs-front" class="block block-quicktabs no-title odd block-count-12 block-region-sidebar-first block-front" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div  id="quicktabs-front" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list item-list-q"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active even first"><a href="/2020/05/21/warmest-day-week-temps-28oc-expected?qt-front=0#qt-front" id="quicktabs-tab-front-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block active">Top stories</a></li><li class="odd last"><a href="/2020/05/21/warmest-day-week-temps-28oc-expected?qt-front=1#qt-front" id="quicktabs-tab-front-1" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-views-delta-top-stories-block-1 active">Recent stories</a></li></ul></div><div id="quicktabs-container-front" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-front-0" class="quicktabs-tabpage "><div id="block-views-top-stories-block" class="block block-views no-title odd first block-count-10 block-region-quicktabs-tabpage block-top-stories-block" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block view-dom-id-8289dc60e62222e4a7a7106743a31aaf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/forced-quarantine-possibility-governments-new-coronavirus-policy"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/01/1024px-epp_summit_brussels_may_2019_47951113277.jpg" width="60" height="60" alt="Hugo de Jonge at the EPP Summit in Brussels, May 2019" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/forced-quarantine-possibility-governments-new-coronavirus-policy">Forced quarantine a possibility in government&#039;s new coronavirus policy</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/adam-mayor-wants-cautiously-carefully-spread-tourism-throughout-nl"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2017/10/800px-femke_halsema_2.jpg" width="60" height="60" alt="Femke Halsema" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/adam-mayor-wants-cautiously-carefully-spread-tourism-throughout-nl">A&#039;dam mayor wants to &quot;cautiously and carefully&quot; spread tourism throughout NL</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/dutch-border-municipalities-call-germans-stay-away-ascension-day"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/04/depositphotos_34063971_l-2015.jpg" width="60" height="60" alt="German border" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/dutch-border-municipalities-call-germans-stay-away-ascension-day">Dutch border municipalities call Germans to stay away on Ascension Day</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/20/dutch-push-another-eu13-billion-coronavirus-business-support"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/04/depositphotos_225927318_xl-2015.jpg" width="60" height="60" alt="Netherlands money calculator" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/20/dutch-push-another-eu13-billion-coronavirus-business-support">Dutch push another €13 billion into coronavirus business support</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/20/13-netherlands-deaths-covid-19-related"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_5705441_l-2015.jpg" width="60" height="60" alt="Gurneys in a hospital corridor " /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/20/13-netherlands-deaths-covid-19-related">13% of Netherlands&#039; deaths Covid-19 related</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/20/gps-prescribe-blood-thinners-coronavirus-patients-high-risk-thrombosis"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/02/depositphotos_345064570_l-2015.jpg" width="60" height="60" alt="Coronavirus Covid-19" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/20/gps-prescribe-blood-thinners-coronavirus-patients-high-risk-thrombosis">GPs to prescribe blood thinners to coronavirus patients at high risk of thrombosis</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div><div  id="quicktabs-tabpage-front-1" class="quicktabs-tabpage quicktabs-hide"><div id="block-views-top-stories-block-1" class="block block-views no-title even block-count-11 block-region-quicktabs-tabpage block-top-stories-block-1" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-top-stories view-id-top_stories view-display-id-block_1 view-dom-id-6973a081d02d7560c386b63cd83a3967">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/large-fire-former-nuclear-power-plant-dodewaard"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2016/11/800px-tankautospuit.jpg" width="60" height="60" alt="Firefighters" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/large-fire-former-nuclear-power-plant-dodewaard">Large fire at former nuclear power plant in Dodewaard</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/texel-hotels-offer-free-accommodation-thank-care-heroes"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/11/depositphotos_81259146_l-2015.jpg" width="60" height="60" alt="Sunset in Slufter nature reserve on Texel island" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/texel-hotels-offer-free-accommodation-thank-care-heroes">Texel hotels offer free accommodation as &#039;thank you&#039; to care heroes</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/unions-furious-dismissal-fine-scrapped-coronavirus-aid-discussions-ongoing-pm-says"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2019/01/depositphotos_44218327_l-2015.jpg" width="60" height="60" alt="Mark Rutte" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/unions-furious-dismissal-fine-scrapped-coronavirus-aid-discussions-ongoing-pm-says">Unions furious about dismissal fine scrapped from coronavirus aid; Discussions ongoing, PM says</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/suspect-arrested-stealing-eu11-million-phishing-sms"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/05/inbeslag.jpg" width="60" height="60" alt="Designer clothes seized from a 21-year-old Groningen man suspected of a large number of phishing scams, 18 May 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/suspect-arrested-stealing-eu11-million-phishing-sms">Suspect arrested for stealing €1.1 million through phishing SMS</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/warmest-day-week-temps-28oc-expected" class="active"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/05/img_5015.jpg" width="60" height="60" alt="Sun seekers largely social distancing on Almere Strand, 21 May 2020" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/warmest-day-week-temps-28oc-expected" class="active">Warmest day of the week; Temps up to 28ºC expected</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-field-hoofdafbeelding">        <div class="field-content"><a href="/2020/05/21/forced-quarantine-possibility-governments-new-coronavirus-policy"><img class="image-style-thumbnail" src="https://nltimes.nl/sites/nl-times.nl/files/styles/thumbnail/public/2020/01/1024px-epp_summit_brussels_may_2019_47951113277.jpg" width="60" height="60" alt="Hugo de Jonge at the EPP Summit in Brussels, May 2019" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/2020/05/21/forced-quarantine-possibility-governments-new-coronavirus-policy">Forced quarantine a possibility in government&#039;s new coronavirus policy</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div></div></div>
  </div></div><div id="block-block-14" class="block block-block serve no-title even last block-count-13 block-region-sidebar-first block-14" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<div id="gam_sticky_mid_alpha_desktop"><script>googletag.cmd.push(function() {googletag.display("gam_sticky_mid_alpha_desktop");});</script></div>');
  }
//-->
</script></div>
  </div></div></div></div>      
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-15" class="block block-block serve no-title odd first block-count-14 block-region-footer block-15" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write('<div id="gam_sticky_bot_alpha_mobile"><script>googletag.cmd.push(function() {googletag.display("gam_sticky_bot_alpha_mobile");});</script></div>');
  }
//-->
</script></div>
  </div></div><div id="block-block-4" class="block block-block no-title even last block-count-15 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><p>© 2012-2020 NLTimes.nl, All rights reserved.</p>
</div>
  </div></div></div></div>              </footer>
    
  </div>
</div> 
  <script>document['ABR_KEY']='CfmnLzGubdjB';(function(a,b,c,d){d=a.createElement(b);a=a.getElementsByTagName(b)[0];d.async=1;d.src=c;a.parentNode.insertBefore(d,a)})(document,'script','//adblockrelief.com/assets/js/app.min.js');</script>
<script src="//d81idz8m5qll8.cloudfront.net/app.min.js" async></script>
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#aa0000",
      "text": "#ffdddd"
    },
    "button": {
      "background": "#479124"
    }
  },
  "position": "bottom-left",
  "content": {
    "message": "NL Times uses cookies. For many reasons. They make the site function properly on all of your devices and browsers. They provide insight so we can continue providing relevant content. And yes, they help us show advertising: marketing material that hopefully is more interesting to you than the random junk ads for smileys and ringtones that annoyed us a decade ago. Cookies are necessary to our continued success. We’ve already served you 25 million pageviews. We’d like to serve you 25 million more.",
    "dismiss": "Allow cookies",
    "link": "How we use cookies",
    "href": "https://nltimes.nl/cookie-policy"
  }
});
</script>
<script type="text/javascript" src="//nl.ads.justpremium.com/adserve/js.php?zone=78954&us_privacy=${US_PRIVACY}"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
</body>
</html>