<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nltimes/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}
    </script>
    <title>Early invites for Covid-19 vaccine seemed to be granted arbitrarily  | NL Times</title>
    <meta charset="utf-8" />
<script>var msTag = {site:'nltimes', page: 'artikel', data: {nsc: false}}</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41560579-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-41560579-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://nltimes.nl/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" />
<meta name="robots" content="index, follow" />
<link rel="shortlink" href="https://nltimes.nl/node/52418" />
<meta name="generator" content="Drupal 8 (https://www.drupal.org)" />
<link rel="image_src" href="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf" />
<meta name="description" content="Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call." />
<meta name="abstract" content="Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call." />
<meta property="fb:app_id" content="573451942835225" />
<meta itemprop="name" content="Early invites for Covid-19 vaccine seemed to be granted arbitrarily" />
<meta itemprop="description" content="Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call." />
<meta itemprop="image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf" />
<meta property="og:site_name" content="NL Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nltimes.nl/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" />
<meta property="og:title" content="Early invites for Covid-19 vaccine seemed to be granted arbitrarily" />
<meta property="og:description" content="Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call." />
<meta property="og:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf" />
<meta property="og:updated_time" content="2021-05-15T11:42:37+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call." />
<meta name="twitter:site" content="@NL_Times" />
<meta name="twitter:title" content="Early invites for Covid-19 vaccine seemed to be granted arbitrarily" />
<meta name="twitter:creator:id" content="1079955560" />
<meta name="twitter:url" content="https://nltimes.nl/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" />
<meta name="twitter:image" content="https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Early invites for Covid-19 vaccine seemed to be granted arbitrarily",
            "about": [
                "\u003Ca href=\u0022/categories/health\u0022 hreflang=\u0022en\u0022\u003EHealth\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/coronavirus\u0022 hreflang=\u0022en\u0022\u003ECoronavirus\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/covid-19\u0022 hreflang=\u0022en\u0022\u003ECovid-19\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/coronavirus-vaccine\u0022 hreflang=\u0022en\u0022\u003Ecoronavirus vaccine\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/lhv\u0022 hreflang=\u0022en\u0022\u003ELHV\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/ernst-kuipers\u0022 hreflang=\u0022en\u0022\u003EErnst Kuipers\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/nfk\u0022 hreflang=\u0022en\u0022\u003ENFK\u003C/a\u003E",
                "\u003Ca href=\u0022/tags/lnaz\u0022 hreflang=\u0022en\u0022\u003ELNAZ\u003C/a\u003E"
            ],
            "description": "\u003Cp\u003EInvitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. \u003Cspan\u003ESome patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call.\u003C/span\u003E\u003C/p\u003E",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://nltimes.nl/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf"
            },
            "dateModified": "Sat, 05/15/2021 - 11:42",
            "isAccessibleForFree": "True",
            "author": {
                "@type": "Organization",
                "@id": "https://nltimes.nl",
                "name": "NL Times",
                "url": "https://nltimes.nl",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://nltimes.nl/themes/custom/nl_times/logo.png",
                    "width": "236",
                    "height": "37"
                }
            },
            "publisher": {
                "@type": "Organization",
                "name": "NL Times",
                "url": "https://nltimes.nl",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "False",
                    "url": "https://nltimes.nl/themes/custom/nl_times/logo.png",
                    "width": "236",
                    "height": "37"
                }
            },
            "mainEntityOfPage": "https://nltimes.nl/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily"
        }
    ]
}</script>
<link rel="shortcut icon" href="/sites/nltimes.nl/files/favicon.png" type="image/png" />
<link rel="revision" href="https://nltimes.nl/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" />
<script src="/sites/nltimes.nl/files/google_tag/default/google_tag.script.js?qt3b68" defer></script>

    <link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_Cejrtja7aNygo4Nm68T8CjFouajQTYcv0E4FEModB-4.css" />
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_l_Uwox5O4XCUjvA4gKEs8pxpmXoUqdsnvij9gplhA9A.css" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/css/bootstrap.min.css" integrity="sha256-bZLfwXAP04zRMK2BjiO8iu9pf4FbLqX6zitd+tIvLhE=" crossorigin="anonymous" />
<link rel="stylesheet" media="all" href="//cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.4.0/8.x-3.x/drupal-bootstrap.min.css" integrity="sha512-tGFFYdzcicBwsd5EPO92iUIytu9UkQR3tLMbORL9sfi/WswiHkA1O3ri9yHW+5dXk18Rd+pluMeDBrPKSwNCvw==" crossorigin="anonymous" />
<link rel="stylesheet" media="all" href="/sites/nltimes.nl/files/css/css_Iu8bPvk-U0P55jEmIjlWRTb2tDZHV4QfFsK-T7LpvkA.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,400;0,500;0,700;1,100;1,300;1,400;1,500" />

    
<!--[if lte IE 8]>
<script src="/sites/nltimes.nl/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

    <script type="text/javascript" src="https://massariuscdn.com/pubs/nltimes/nltimes_hb_setup.js"></script>
    <link rel="apple-touch-icon" href="/themes/custom/nl_times/images/icons/icon60x60@2x.png" />
    <link rel="apple-touch-icon" sizes="58x58" href="/themes/custom/nl_times/images/icons/icon29x29@2x.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="/themes/custom/nl_times/images/icons/icon76x76@1x.png" />
    <link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/nl_times/images/icons/icon76x76@2x.png" />
    <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/nl_times/images/icons/icon60x60@3x.png" />
    <meta name="apple-mobile-web-app-status-bar-style" content="white">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-title" content="NL Times">
  </head>
  <body class="path-node page-node-type-newsarticle navbar-is-fixed-top has-glyphicons">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PCHSJZZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
              <header class="navbar navbar-default navbar-fixed-top" id="navbar" role="banner">
              <div class="container">
            <div class="navbar-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn pull-left" href="/" title="Home" rel="home">
      <img src="/themes/custom/nl_times/logo.png" alt="Home" />
    </a>
    
  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse">
            <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-nl-times-main-menu-menu" id="block-nl-times-main-menu">
            <h2 class="sr-only" id="block-nl-times-main-menu-menu">Main navigation</h2>

      
      <ul class="menu menu--main nav navbar-nav">
                      <li class="first">
                                        <a href="/top-stories" data-drupal-link-system-path="top-stories">Top stories</a>
              </li>
                      <li>
                                        <a href="/categories/health" data-drupal-link-system-path="taxonomy/term/80405">Health</a>
              </li>
                      <li>
                                        <a href="/categories/crime" data-drupal-link-system-path="taxonomy/term/80386">Crime</a>
              </li>
                      <li>
                                        <a href="/categories/politics" data-drupal-link-system-path="taxonomy/term/80393">Politics</a>
              </li>
                      <li>
                                        <a href="/categories/business" data-drupal-link-system-path="taxonomy/term/80385">Business</a>
              </li>
                      <li>
                                        <a href="/categories/tech" data-drupal-link-system-path="taxonomy/term/80395">Tech</a>
              </li>
                      <li>
                                        <a href="/categories/culture" data-drupal-link-system-path="taxonomy/term/155156">Culture</a>
              </li>
                      <li>
                                        <a href="/categories/sports" data-drupal-link-system-path="taxonomy/term/80397">Sports</a>
              </li>
                      <li>
                                        <a href="/categories/weird" data-drupal-link-system-path="taxonomy/term/80402">Weird</a>
              </li>
                      <li class="last">
                                        <a href="/categories/1-1-2" data-drupal-link-system-path="taxonomy/term/153148">1-1-2</a>
              </li>
        </ul>
  

  </nav>

  </div>

        </div>
                    </div>
          </header>
  
  <div role="main" class="main-container container js-quickedit-main-content">
    <div class="row">

                              <div class="col-sm-12" role="heading">
              <div class="region region-header">
    <section id="block-nltimes-ros-header" class="serve header block block-block-content block-block-contentbd69a07f-4a7b-46fa-a3e9-ce6e5381c95f clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Header -->
<div id='div-gpt-ad-nltimes_ros_header'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_header'); });</script>
</div></div>
      
  </section>

<div data-drupal-messages-fallback class="hidden"></div>

  </div>

          </div>
              
            
                  <section class="col-sm-9 sidebar-visible">

                
                                      
                  
                          <a id="main-content"></a>
            <div class="region region-content">
      <article data-history-node-id="52418" role="article" about="/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" class="newsarticle full clearfix social-off news-article">

      <div class="news-article--image">
      
            <div class="field field--name-field-hoofdafbeelding field--type-entity-reference field--label-hidden field--item"><div>
  
  
  <div class="field field--name-field-media-image field--type-image field--label-visually_hidden">
    <div class="field--label sr-only">Image</div>
              <div class="field--item">  <img src="/sites/nltimes.nl/files/styles/news_article_full/public/2021-05/Depositphotos_459247430_l-2015.jpg?h=2e5cdddf" width="837" height="462" alt="Cropped view of doctor in latex gloves holding syringe and vaccine on blurred foreground near patient" typeof="foaf:Image" class="img-responsive" />


</div>
          </div>

  <div class="image--details">
          <span class="image--description">Cropped view of doctor in latex gloves holding syringe and vaccine on blurred foreground near patient</span>
               - Source: <a class="image--creditsource" href="https://depositphotos.com/nl/459247430/stock-photo-cropped-view-doctor-latex-gloves.html">
        <span class="image--credit">IgorVetushko</span> at
<span class="image--source">DepositPhotos</span>
      </a>
               - License: <a href="https://depositphotos.com/license.html">
        <span>Deposit Photos</span>
      </a>
      </div>
</div>
</div>
      
    </div>
  
  <div class="news-article--top-wrapper">
          <div class="news-article--categories">
        
                <div class="categories field--item"><a href="/categories/health" hreflang="en">Health</a></div>
        
        
      <div class="tags field--item"><a href="/tags/coronavirus" hreflang="en">Coronavirus</a></div>
      <div class="tags field--item"><a href="/tags/covid-19" hreflang="en">Covid-19</a></div>
      <div class="tags field--item"><a href="/tags/coronavirus-vaccine" hreflang="en">coronavirus vaccine</a></div>
      <div class="tags field--item"><a href="/tags/lhv" hreflang="en">LHV</a></div>
      <div class="tags field--item"><a href="/tags/ernst-kuipers" hreflang="en">Ernst Kuipers</a></div>
      <div class="tags field--item"><a href="/tags/nfk" hreflang="en">NFK</a></div>
      <div class="tags field--item"><a href="/tags/lnaz" hreflang="en">LNAZ</a></div>
  
        <button id="shower">» More tags</button>
        <button id="hider">« Less tags</button>    
      </div>
    
          <div class="news-article--date">
                Saturday, May 15, 2021 - 11:25
      </div>
    
        <section id="block-ridiculouslyresponsivesocialsharebuttons" class="block block-rrssb block-rrssb-block clearfix">
  
    

      <div  class="rrssb rrssb-bs-default">
      <div class="rrssb-prefix">Share this:</div>
    <ul class="rrssb-buttons">
          <li class="rrssb-facebook">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnltimes.nl%2F2021%2F05%2F15%2Fearly-invites-covid-19-vaccine-seemed-granted-arbitrarily" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">facebook</span>
        </a>
      </li>
          <li class="rrssb-twitter">
        <a href="https://twitter.com/intent/tweet?text=Early%20invites%20for%20Covid-19%20vaccine%20seemed%20to%20be%20granted%20arbitrarily%20&amp;url=https%3A%2F%2Fnltimes.nl%2F2021%2F05%2F15%2Fearly-invites-covid-19-vaccine-seemed-granted-arbitrarily" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">twitter</span>
        </a>
      </li>
          <li class="rrssb-linkedin">
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnltimes.nl%2F2021%2F05%2F15%2Fearly-invites-covid-19-vaccine-seemed-granted-arbitrarily&amp;title=Early%20invites%20for%20Covid-19%20vaccine%20seemed%20to%20be%20granted%20arbitrarily%20" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">linkedin</span>
        </a>
      </li>
          <li class="rrssb-whatsapp">
        <a href="whatsapp://send?text=Early%20invites%20for%20Covid-19%20vaccine%20seemed%20to%20be%20granted%20arbitrarily%20 https%3A%2F%2Fnltimes.nl%2F2021%2F05%2F15%2Fearly-invites-covid-19-vaccine-seemed-granted-arbitrarily" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">whatsapp</span>
        </a>
      </li>
          <li class="rrssb-reddit">
        <a href="https://www.reddit.com/submit?url=https%3A%2F%2Fnltimes.nl%2F2021%2F05%2F15%2Fearly-invites-covid-19-vaccine-seemed-granted-arbitrarily&amp;title=Early%20invites%20for%20Covid-19%20vaccine%20seemed%20to%20be%20granted%20arbitrarily%20" class="popup">
          <span class="rrssb-icon"></span>
          <span class="rrssb-text">reddit</span>
        </a>
      </li>
      </ul>
</div>

  </section>


  </div>

  
  
      <h1>
      <span>Early invites for Covid-19 vaccine seemed to be granted arbitrarily </span>

    </h1>
  <div class="author-10047"></div>
    
      <div class="news-article--author">
      
    </div>
  
      
      
      <div class="news-article--body">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>Invitations for a Covid-19 vaccine based on a medical exception seemed to be sent out randomly, according to the AD. <span>Some patients who have only had a minor illness told the newspaper they received early approval for a vaccine, while other, more critically ill patients still have to wait for their call.</span></p>

<p>People between the ages of 18 and 60 with pre-existing medical conditions will receive a vaccination invitation this week. General practitioners add patients to the list themselves. Among GPs there appears to be a lack of consistency on who is approved for early vaccination and who is not.</p>

<p>“There are sad cases, for example, of people who will start chemotherapy next week, but still have not received an invitation”, Irene Dingemans from the Dutch Federation for Cancer Patient Organizations (NFK) said.</p>

<p>The NFK claimed it is “absurd” that cancer patients who have yet to start their treatment who not yet received a vaccination invitation since it is known that Covid-19 vaccines are less effective once the treatment begins. “In addition, people become more vulnerable due to chemo, so you want to protect them in advance”, Dingemans emphasized.</p>

<p>The organization called for hospitals to vaccinate cancer patients. “There they know the patients and they can adjust the time of vaccination to the treatment”, Dingemans said.</p>

<p>According to the chairman of the National Acute Care Network (LNAZ), Ernst Kuipers, hospitals are “ready to vaccinate vulnerable patients”.</p>

<p>Professor for General Pratiticional Care Jako Burgers said the problem could be solved if all general practitioners updated their list of people who are approved for early vaccination. “If all goes well, the general practitioner will look through that list and get rid of, for example, people with asthma who only use an inhaler every now and them. Hay fever is also not a reason for a medical exception. There may be GPs who believe everyone should be vaccinated anyway and they just send the list. I understand that.”</p>

<p>In response, the National General Practitioners Association (LHV) agreed that errors were made in the selection of patients. “It may be that some human errors were made during the section of patients. Or that the system is not completely up to date”, a LHV spokesperson said.</p>

<p>The LHV called for healthy people who received an early Covid-19 vaccination invitation to contact their doctor so that he or she is able to rectify the problem. “People with a medical condition who have not yet received an invitation, on the other hand, have to be patient. It may be that the letter will be delivered in the coming days.”</p></div>
      
    </div>
      
  <div class="content">
    
  </div>

</article>

<section id="block-nltimes-ros-inarticle" class="serve inpage-video block block-block-content block-block-contenta6b0331c-e1bd-4fb7-8b44-70dd78342893 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_In-article -->
<div id='div-gpt-ad-nltimes_ros_in-article'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_in-article'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-quantum" class="serve inpage-native block block-block-content block-block-contentb8699e62-4bcc-4507-a6a9-927f31805e56 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!-- /140008389/NLTimes_ROS_Quantum -->
<div id='div-gpt-ad-nltimes_ros_quantum'>
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_quantum'); });</script>
</div></div>
      
  </section>

<section id="block-nltimes-ros-mpu2mobiel" class="serve mpu2 block block-block-content block-block-contentce3b14f5-ef23-4356-a784-24c1096dcb81 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU2 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu2'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section id="block-taboola" class="block block-block-content block-block-content4cc1690b-0921-4291-a512-c658ce1aea4a clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
      
  </section>


  </div>

              </section>

                              <aside class="col-sm-3 hidden-xs sidebar" role="complementary">
              <div class="region region-sidebar-second">
    <section id="block-socialmedialinks" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h2 class="block-title">Follow us:</h2>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a class="social-media-link-icon--facebook" href="https://www.facebook.com/NLTimes"  target="_blank" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--twitter" href="https://www.twitter.com/nl_times"  target="_blank" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--linkedin" href="https://www.linkedin.com/company/nltimes"  target="_blank" >
        <span class='fa fa-linkedin fa-lg'></span>
      </a>

          </li>
      <li>
      <a class="social-media-link-icon--rss" href="/feed"  target="_blank" >
        <span class='fa fa-rss fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section id="block-nltimes-ros-mpu1desktop" class="serve block block-block-content block-block-content2090da65-f0f4-4196-a36b-0df4f3a9677e clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_MPU1 -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_mpu1'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu1'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blocktop-stories-block-block-3 clearfix" id="block-views-block-top-stories-block-block-3">
  
      <h2 class="block-title">Latest stories</h2>
    

      <div class="form-group"><div class="news-short view view-top-stories-block view-id-top_stories_block view-display-id-block_3 js-view-dom-id-eb33893ac1ff73f89d63d47f7f9982c34212f590611a0f90ca73e8920f3320b4">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" hreflang="en">Early invites for Covid-19 vaccine seemed to be granted arbitrarily </a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/rutte-voices-support-israel-twitter-critique-left-wing-parties" hreflang="en">Rutte voices support for Israel on Twitter; critique from left-wing parties</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/travel-restrictions-curacao-malta-portugal-13-destinations-relaxed" hreflang="en">Travel restrictions to Curacao, Malta, Portugal and 13 other destinations relaxed</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/jewish-memorial-vondelpark-reminds-us-look-away" hreflang="en">Jewish memorial at Vondelpark &quot;reminds us that we should not look away&quot;</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/psvs-zahavi-scored-goal-family-victimized-armed-robbery" hreflang="en">PSV&#039;s Zahavi scored goal for his family victimized in armed robbery</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/rotterdam-mayor-gets-covid-vaccine-camera-encourage-others-get-jabs" hreflang="en">Rotterdam mayor gets Covid vaccine on camera to encourage others to get jabs</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>

<section id="block-nltimes-ros-mpu2desktop" class="serve block block-block-content block-block-content8a6a2e22-b60b-4613-bdc4-3a4401edb8a9 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write('<!-- /140008389/NLTimes_ROS_MPU2 -->');
  document.write('<div id="div-gpt-ad-nltimes_ros_mpu2"></div>');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_mpu2'); });
}
//-->
</script></div>
      
  </section>

<section class="views-element-container block block-views block-views-blocktop-stories-block-block-2 clearfix" id="block-views-block-top-stories-block-block-2">
  
      <h2 class="block-title">Top Stories</h2>
    

      <div class="form-group"><div class="news-short view view-top-stories-block view-id-top_stories_block view-display-id-block_2 js-view-dom-id-78a183bd9f12a7858637262f49da5e587eac05f80671ed02e079ac65ad9272a2">
  
    
      
      <div class="view-content">
      <div class="item-list">
  
  <ul>

          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/early-invites-covid-19-vaccine-seemed-granted-arbitrarily" hreflang="en">Early invites for Covid-19 vaccine seemed to be granted arbitrarily </a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/rutte-voices-support-israel-twitter-critique-left-wing-parties" hreflang="en">Rutte voices support for Israel on Twitter; critique from left-wing parties</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/15/travel-restrictions-curacao-malta-portugal-13-destinations-relaxed" hreflang="en">Travel restrictions to Curacao, Malta, Portugal and 13 other destinations relaxed</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/14/dutch-covid-hospitalizations-24-peak-lockdown-easing-likely" hreflang="en">Dutch Covid hospitalizations down 24% from peak; Lockdown easing more likely</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/14/early-vaccinate-children-12-16-umc-utrecht-pediatrician-says" hreflang="en">Too early to vaccinate children 12-16, UMC Utrecht pediatrician says</a></span></div></li>
          <li class="news-teaser__card"><div class="news-short__title"><span><a href="/2021/05/14/dutch-standing-way-eus-free-coronavirus-testing-travelers" hreflang="en">Dutch standing in the way of EU’s free coronavirus testing for travelers</a></span></div></li>
    
  </ul>

</div>

    </div>
  
          </div>
</div>

  </section>


  </div>

          </aside>
                  </div>
  </div>

      <footer class="footer" role="contentinfo">
      <div class="container">
          <div class="region region-footer">
    <section id="block-nltimes-ros-bottomdesktop" class="block block-block-content block-block-content09b4d2bf-ffc8-4638-9ce8-de6e2a370709 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-nltimes-ros-bottommobiel" class="block block-block-content block-block-contentc7cea0ae-cbdf-4102-a1c9-67fcefea866c clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) < 970) {
  document.write("<!-- /140008389/NLTimes_ROS_Bottom -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_bottom'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_bottom'); });
}
//-->
</script></div>
      
  </section>

<section id="block-copyright" class="block block-block-content block-block-content4f8f33fc-049e-4bf4-b340-8357c57a1b41 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>© 2012-2021 NLTimes.nl, All rights reserved.</p></div>
      
  </section>

<nav role="navigation" aria-labelledby="block-nl-times-footer-menu" id="block-nl-times-footer">
            
  <h2 class="visually-hidden" id="block-nl-times-footer-menu">Footer menu</h2>
  

        
      <ul class="menu menu--footer nav">
                      <li class="first">
                                        <a href="/privacy" data-drupal-link-system-path="node/48666">Privacy</a>
              </li>
                      <li class="last">
                                        <a href="/contact-us" data-drupal-link-system-path="node/48724">Contact</a>
              </li>
        </ul>
  

  </nav>
<section id="block-nltimes-ros-sky" class="serve sky block block-block-content block-block-contenta2a6d57d-c3d3-4991-a969-22aa01fc46e7 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript">
<!--
  if ((window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth) >= 1520) {
  document.write("<!-- /140008389/NLTimes_ROS_Sky -->");
  document.write("<div id='div-gpt-ad-nltimes_ros_sky'></div>");
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-nltimes_ros_sky'); });
}
//-->
</script></div>
      
  </section>


  </div>

      </div>
    </footer>
  
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/52418","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"addtohomescreen":{"debug":false,"modal":false,"mandatory":false,"skipFirstVisit":false,"autostart":true,"icon":true,"startDelay":1,"lifespan":0,"displayPace":1440,"maxDisplayCount":1},"fitvids":{"selectors":".node\r,.field--name-body\r,p","custom_vendors":"","ignore_selectors":""},"google_analytics":{"account":"UA-41560579-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"forms_has_error_value_toggle":1,"modal_animation":1,"modal_backdrop":"true","modal_focus_input":1,"modal_keyboard":1,"modal_select_text":1,"modal_show":1,"modal_size":"","popover_enabled":1,"popover_animation":1,"popover_auto_close":1,"popover_container":"body","popover_content":"","popover_delay":"0","popover_html":0,"popover_placement":"right","popover_selector":"","popover_title":"","popover_trigger":"click","tooltip_enabled":1,"tooltip_animation":1,"tooltip_container":"body","tooltip_delay":"0","tooltip_html":0,"tooltip_placement":"auto left","tooltip_selector":"","tooltip_trigger":"hover"},"rrssb":{"default":{"size":5,"shrink":null,"regrow":null,"minRows":null,"maxRows":null,"prefixReserve":null,"prefixHide":null,"alignRight":true}},"user":{"uid":0,"permissionsHash":"94b41961bad815b9398107300caddc4e1b83ce6fa1a800fc5ffa34f3e0c774b5"}}</script>
<script src="/sites/nltimes.nl/files/js/js_qxP-wUlHbcjyxOCv3BSXHqEDJxHjOYnVH94iNm_uKk8.js"></script>
<script src="//cdn.jsdelivr.net/npm/bootstrap@3.4.1/dist/js/bootstrap.min.js" integrity="sha256-nuL8/2cJ5NDSSwnKD8VqreErSWHtnEP9E7AySL+1ev4=" crossorigin="anonymous"></script>
<script src="/sites/nltimes.nl/files/js/js_nowWo2wxMDEfh90cSVeYmW50TesnqwloGUicRa6KswY.js"></script>

  </body>
</html>
